Memorial day is 05/25/2015 – Orders will ship out on May 26th. There will not be any deliveries or shipping on Monday. Any order placed after 11am ET on Friday May 22nd will not start to ship out until Tuesday May 26th.

Connecting battery to sensor
Moderators: adafruit_support_bill, adafruit

Connecting battery to sensor

by minipov3dude on Sat Mar 24, 2012 6:00 am

Unfortunately, in a hurry, I connected the battery (+ and -) to the sensor holes (+ and -). The LEDs blinked one by one in a row but there was no image. When I figured out the problem and connected the battery right, I am still getting the exact same error:
avrdude: AVR device not responding
avrdude: initialization failed, rc=-1
Double check connections and try again, or use -F to override
this check.

avrdude done. Thank you.

make: *** [program-minipov] Error 1

What can I do? I am quite sure everything is soldered properly and there are no bridges. make burn-fuse did not work either. When I am trying to run make program-minipov or make burn-fuse, I see the LED farthest from DB9, blinking dimly. When I use the gadget (unplugged), I see the same LED one-by-one blinking pattern. Please advise what to do. I hope it's fixable. I am using a prolific 2303 chipset USB-to-serial adaptor.

-B. Riemann
minipov3dude
 
Posts: 1
Joined: Sat Mar 24, 2012 5:47 am

Re: Connecting battery to sensor

by adafruit_support_bill on Sat Mar 24, 2012 9:07 am

Make sure you have the right COM port configured in the make file. And post photos of the front & back of the board.

adafruit_support_bill
 
Posts: 37516
Joined: Sat Feb 07, 2009 10:11 am