Please be aware of all shipping deadlines before placing your order - we cannot guarantee orders will arrive before Christmas!

Weird sound / fixing accent
Moderators: Altitude, adafruit_support_bill, adafruit, phono, mome rath

Weird sound / fixing accent

by x0xjesus on Sat Nov 10, 2012 8:59 pm

I bought used x0xb0x for cheap price (mode machines) from eBay and some of it transistors have been replaced with 2SC536F transistors ... When I test it, it sounds like this (on beginning of clip, the accent is zero and at the end, it is on full):

https://www.dropbox.com/sh/r12psr9huwu5jwo/PiVRMA-RSM

Oscilloscope is on a way... Any suggestion how/what to measure to make it sound right?

Is it matter of tuning or is there more serious problem?
x0xjesus
 
Posts: 15
Joined: Wed Nov 07, 2012 8:32 pm

Re: Weird sound / fixing accent

by antto on Sun Nov 11, 2012 8:14 am

it's pretty ugly
i can't say exactly, but it's as if there is severe DC offset somewhere
..in the VCA, or the VCF, i'm not sure
We are here too: irc.freenode.net >>> #x0xb0x
..:: c0nb0x v1.00 ::.. http://forums.adafruit.com/viewtopic.php?f=7&t=29282 (new control app - win/osx)
VCO Tuning: http://forums.adafruit.com/viewtopic.php?f=12&t=24759 (do it the EASY way)
User avatar
antto
 
Posts: 1395
Joined: Thu Apr 15, 2010 3:21 pm
Location: 127.0.0.1

Re: Weird sound / fixing accent

by x0xjesus on Sun Nov 11, 2012 10:46 am

here is a list of old transistors (which came with the machine)
and new ones, which were replaced :

Q20 = old C563KF5H = new 2SC563F
Q19 = old C563KF5H = new 2SC563F
Q18 = old C563KF5H = new 2SC563F
Q50 = old C563KF5H = new 2SC563F
Q5 = old C563KF5H = new 2SC563F
Q37 = old C563KF5H = new 2SC563F
Q32 = old C563KF5H = new 2SC563F
Q30 = old C563KF5H = new 2SC563F
Q40 = old C563KF5H = new 2SC563F
Q41 = old C563KF5H = new 2SC563F
Q24 = old C563KF5H = new 2SC563F
Q35 = old C563KF5H = new 2SC563F
Q29 = old C563KF5H = new 2SC563F

Q17 = old C1819GR2E = new 2SC563F

Q4 = old H945K2K4 = new 2SC563F
Q3 = old H945K2K4 = new 2SC563F

Q2 = old A733K13C = new 2SC563F

Q11 = old H945K2K4 = new 2SC563F
Q13 = old C1815GR2E = new 2SC563F
Q23 = old C1815GR2E = new 2SC563F
Q14 = old C1815GR2E = new 2SC563F
Q17 = old C1815GR2E = new 2SC563F
Q15 = old C1815GR2E = new 2SC563F
Q16 = old C1815GR2E = new 2SC563F
x0xjesus
 
Posts: 15
Joined: Wed Nov 07, 2012 8:32 pm

Re: Weird sound / fixing accent

by MMM on Sun Nov 11, 2012 12:22 pm

x0xjesus wrote:Q2 = old A733K13C = new 2SC563F


Please check again - this will not work correctly; Q1 and Q2 need to be 2SA733.
MMM
 
Posts: 443
Joined: Tue Apr 24, 2012 1:51 am

Re: Weird sound / fixing accent

by x0xjesus on Sun Nov 11, 2012 5:17 pm

MMM wrote:
x0xjesus wrote:Q2 = old A733K13C = new 2SC563F


Please check again - this will not work correctly; Q1 and Q2 need to be 2SA733.


You are right. I replaced the Q2 transistor and now the x0xb0x seems to work.
x0xjesus
 
Posts: 15
Joined: Wed Nov 07, 2012 8:32 pm