Memorial day is 05/25/2015 – Orders will ship out on May 26th. There will not be any deliveries or shipping on Monday. Any order placed after 11am ET on Friday May 22nd will not start to ship out until Tuesday May 26th.

sensor moves all my sliders !!! what to check for ?
Moderators: adafruit_support_bill, adafruit

sensor moves all my sliders !!! what to check for ?

by mikele666 on Sun Mar 29, 2009 3:00 pm

ive finished the board and all went well.
thanks for making this awsome project
.....
but ive got some bugs i
i used the "Linear rotational potentiometer"
Image

when i turn the knob all 6 analog sliders in the midisense program move together.
Image

is this normal.. doesn't seem so.
will it change if i add another sensor ?
or have i fried somthing

HELP PLEASE HURRY
ive got a performance coming i would like to use it there : )
mikele666
 
Posts: 4
Joined: Sun Mar 29, 2009 2:42 pm

Re: sensor moves all my sliders !!! what to check for ?

by nym on Sat Apr 25, 2009 11:42 pm

when nothing is plugged in and the other analog spots are enabled, your single pot will turn the rest...

which sucks, because it means you can't put a kill switch on one of your sensors and NOT have it moved by the others when you kill it.

learned that the hard way
nym
 
Posts: 76
Joined: Sun Feb 04, 2007 9:47 pm

Re: sensor moves all my sliders !!! what to check for ?

by mikele666 on Sat Jun 20, 2009 5:50 pm

thanks for the reply
i also learned it the hard way : !!!

oh
do you know where to get the resistive board of midisense?
mikele666
 
Posts: 4
Joined: Sun Mar 29, 2009 2:42 pm