problems connecting midisense ADIO with midisense software
Moderators: adafruit_support_bill, adafruit

problems connecting midisense ADIO with midisense software

by gogopolo on Wed Aug 13, 2008 8:34 am

I built the ADIO Kit and I get a flashing green led when i power on.
There is a message (unable locate midisense) I put the chip socket in backwards but I put the chip in correctly. Could this be a potential problem? Desoldering the chip socket has proven to be virtually impossible. What should I do?
gogopolo
 
Posts: 4
Joined: Wed Aug 13, 2008 6:57 am
Location: new york

by adafruit on Wed Aug 13, 2008 6:50 pm

what software are you using?
User avatar
adafruit
 
Posts: 11746
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by gogopolo on Fri Aug 15, 2008 12:12 am

i AM USING THE MIDISENSE SOFTWARE
gogopolo
 
Posts: 4
Joined: Wed Aug 13, 2008 6:57 am
Location: new york

by adafruit on Fri Aug 15, 2008 3:54 pm

i meant WHICH VERSION of the software
User avatar
adafruit
 
Posts: 11746
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by gogopolo on Sat Aug 16, 2008 6:49 am

i sm using midisense 1.0c
gogopolo
 
Posts: 4
Joined: Wed Aug 13, 2008 6:57 am
Location: new york

by adafruit on Sat Aug 16, 2008 4:24 pm

you should only be using the most recent software. v1.0c is very old
use v1.3 http://www.ladyada.net/make/midisense/download.html
User avatar
adafruit
 
Posts: 11746
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

midisense ADIO board not connecting to midisense software

by gogopolo on Sun Aug 17, 2008 5:37 pm

ok that worked plus I was having a bit of a problem with a faulty midi cinector that came with the Kit. (how do I connect the Parallex ultrasonic sensor up to the midisense ADIO. It shuts it down when I connect it, is there a special connection? Thank you in advance
gogopolo
 
Posts: 4
Joined: Wed Aug 13, 2008 6:57 am
Location: new york

by adafruit on Sun Aug 17, 2008 10:53 pm

the Ping sensor uses a different system to communicate than the ADIO board understands
it is not currently supported
User avatar
adafruit
 
Posts: 11746
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc