Memorial day is 05/25/2015 – Orders will ship out on May 26th. There will not be any deliveries or shipping on Monday. Any order placed after 11am ET on Friday May 22nd will not start to ship out until Tuesday May 26th.

VCO Tuning Error
Moderators: adafruit_support_bill, adafruit

VCO Tuning Error

by duggerd on Thu Sep 27, 2012 9:45 pm

When I try to tune the VCOs (VCO1: 1900-2000, VCO2: 800-900) I get an error that "RF VCO range is too high!". This was suggested in the configuration section, and I do not know why it is throwing that error. Has anyone else had this and know what it is?
duggerd
 
Posts: 8
Joined: Tue Aug 21, 2012 6:51 pm

Re: VCO Tuning Error

by soram on Fri Sep 28, 2012 9:49 am

Try it the other way around!

ie (VCO1: 800-900, VCO2: 1900-2000)
soram
 
Posts: 22
Joined: Sat Jan 15, 2011 6:32 am

Re: VCO Tuning Error

by duggerd on Fri Sep 28, 2012 3:55 pm

I still get that error.

Also, I am using 5v VCOs. VCO1 is the ROS-1300 and VCO2 is ROS-2700-1819.
duggerd
 
Posts: 8
Joined: Tue Aug 21, 2012 6:51 pm

Re: VCO Tuning Error

by soram on Fri Sep 28, 2012 5:00 pm

Hmmmm

Doesn't really depend on the actual VCO I think. It is just a software check. Mine is the old RC1a (?) and works fine for those values. Even up to 2300 for the 3 G UMTS frequencies.

However, I seem to remember if you make a mistake and try to delete or backspace then it craps out. You need to be accurate with the key entry - first time - no errors. Then you are good to go.
soram
 
Posts: 22
Joined: Sat Jan 15, 2011 6:32 am

Re: VCO Tuning Error

by duggerd on Fri Sep 28, 2012 5:11 pm

I built the RC1a version too. I did all the settings on the first try. Should I try the 1.0 (Not RC1) software?
duggerd
 
Posts: 8
Joined: Tue Aug 21, 2012 6:51 pm