There is no USPS pickup on Monday Feb 15th, 2016 because of President's Day. USPS orders placed after 11am EST Fri February 12th will go out Tuesday February 16. UPS orders will ship as normal.

problem with usb microscope
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

problem with usb microscope

by jjzheng on Wed Dec 19, 2012 4:15 pm

Hi

I just recently purchase a usb microscope from your website. I'm having problems getting it to work on my laptop.

It's an older Thinkpad T60 with Windows 7 64bit ultimate. I can get the drivers loaded (2.5) and the microcapture software running however, I only see a gray image.

I did try the microscope on a different computer and it does work on it. However, I still had no luck on the laptop. Any ideads or suggestions? I have uninstalled both driver and software and still doesn't work. Additionally, it seems to only install on one of my 3 usb ports. On 2 usb ports, Windows 7 reports that it's an unknown device.

Thanks
jjzheng
 
Posts: 1
Joined: Wed Dec 19, 2012 4:12 pm

Re: problem with usb microscope

by adafruit_support_bill on Thu Dec 20, 2012 6:21 am

That is a strange one. :? Is this the 5 megapixel scope, or the aluminum one?
it seems to only install on one of my 3 usb ports

Are all three USB ports the same type (USB 2.0, 3.0 etc.) ?
If you can open the "unidentified device" in the device manager, try manually updating the driver.

adafruit_support_bill
 
Posts: 45739
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.