Return of failed product?
Moderators: adafruit_support_bill, adafruit

Return of failed product?

by pdxbrit on Wed Feb 27, 2013 8:53 pm

Hi Folks,

Sent email to support and they directed me back here.

Just received my first order from you, great prompt service by the way, order #242567, and I'm having problems with two of the parts. The Electric Imp and the April card.

I've just put a basic bread-board circuit together to try it out: http://www.instructables.com/id/TempBug ... ire-it-up/

It initially powered up ok, and as far as I can tell from the LED flashing it seem to take the blink uploader, connected to the wi-fi network, but failed to connect to the cloud. After removing the power however, and then reconnecting it sometime later it no longer flashes at all. I've confirmed with a multi-meter that power is getting to the April board (I also removed it entirely from the breadboard circuit, and attempted to power it with USB and still a no go).

So I'm not sure if the April board is the issue or the Electric Imp. I don't think I've done anything wrong to fry it, but it seems pretty dead. I've soldered breadboard leads to GND, Vin and two of the pins. Are they still returnable? I'd really like to give this another shot.

Cheers, Mark.
pdxbrit
 
Posts: 2
Joined: Fri Feb 22, 2013 2:44 pm

Re: Return of failed product?

by adafruit on Wed Feb 27, 2013 9:33 pm

Not sure what could be wrong - if its broken of course we'll replace it but do you mind emailing imp first in case they have suggestions?

http://devwiki.electricimp.com/doku.php?id=contacts
User avatar
adafruit
 
Posts: 11719
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Return of failed product?

by pdxbrit on Wed Feb 27, 2013 9:35 pm

Absolutely! I'll drop an email right now. Thanks for the quick reply.

Cheers, Mark.
pdxbrit
 
Posts: 2
Joined: Fri Feb 22, 2013 2:44 pm