Problem with USBtinyISP
Moderators: adafruit_support_bill, adafruit

Re: Problem with USBtinyISP

by sasuto on Thu Jun 28, 2012 6:29 pm

Is not the board thats malfunction I know b/c I used on my window xp and it works fine. When i plugged in the board into the pc w/o the winAVR it say there was no supporting driver. After winavr installed. I plugged in the board and nothing came up.
sasuto
 
Posts: 37
Joined: Sun May 10, 2009 8:36 pm

Re: Problem with USBtinyISP

by adafruit on Sun Jul 01, 2012 3:26 pm

post the EXACT error you are getting from avrdude
User avatar
adafruit
 
Posts: 11745
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Problem with USBtinyISP

by sasuto on Sun Jul 08, 2012 2:07 pm

"Could not find USB device 0x1781/0x9f"

Since the usbtinyisp didn't install, I know that it couldn't be found. The problem is i can't get it to install. The install wizard doesn't pop up when I plugged into my pc.
sasuto
 
Posts: 37
Joined: Sun May 10, 2009 8:36 pm

Re: Problem with USBtinyISP

by adafruit_support_bill on Sun Jul 08, 2012 2:28 pm

It may have automatically installed a driver already. Open the Device Manager and watch which device appears/disappears when you disconnect and reconnect the cable. Once you find the device, right click for the properties, uninstall any driver and update the driver with the correct one.
User avatar
adafruit_support_bill
 
Posts: 31866
Joined: Sat Feb 07, 2009 10:11 am

Re: Problem with USBtinyISP

by sasuto on Sun Jul 08, 2012 9:38 pm

Thanks! It work.
sasuto
 
Posts: 37
Joined: Sun May 10, 2009 8:36 pm