FTDI Friend v1.0 problem
Moderators: adafruit_support_bill, adafruit

FTDI Friend v1.0 problem

by mikeconnor53 on Fri Jan 25, 2013 6:24 pm

When I plug the ftdi cable into the usb port, nothing happens. I can not find the ftdi anywhere on my computer. I have tried every usb port on my computer. The red and green leds on the ftdi flash once very briefly when initially plugged in. I am using windows 7.


Any suggestions?
mikeconnor53
 
Posts: 3
Joined: Fri Jan 25, 2013 6:20 pm

Re: FTDI Friend v1.0 problem

by adafruit_support_bill on Sat Jan 26, 2013 8:18 am

Did you install the FTDI driver? http://www.ftdichip.com/Drivers/VCP.htm
User avatar
adafruit_support_bill
 
Posts: 31034
Joined: Sat Feb 07, 2009 10:11 am

Re: FTDI Friend v1.1 problem

by mikeconnor53 on Sat Jan 26, 2013 10:50 am

I have installed the driver on the page http://www.ftdichip.com/Drivers/VCP.htm

I was intstructed by tech support at FTDI to install the 2.08.24 WHQL Certified in the top right of that page.Still even when this has been installed, when I plug the ftdi friend into the computer, nothing happens on the computer. The green and red light blink once on the FTDI, which leads me to believe that the device is not broken.

What else could be the problem?
mikeconnor53
 
Posts: 3
Joined: Fri Jan 25, 2013 6:20 pm

Re: FTDI Friend v1.0 problem

by adafruit_support_bill on Sun Jan 27, 2013 7:11 am

Does anything at all show up in the Device Manager when you plug it in? Check COM ports, USB devices, Unknown Devices etc.
User avatar
adafruit_support_bill
 
Posts: 31034
Joined: Sat Feb 07, 2009 10:11 am

Re: FTDI Friend v1.0 problem

by mikeconnor53 on Sun Jan 27, 2013 11:44 am

Nothing shows up
mikeconnor53
 
Posts: 3
Joined: Fri Jan 25, 2013 6:20 pm

Re: FTDI Friend v1.0 problem

by adafruit_support_bill on Sun Jan 27, 2013 12:19 pm

Not very promising. Lets try replacing it. Contact support@adafruit.com with a link to this thread.
User avatar
adafruit_support_bill
 
Posts: 31034
Joined: Sat Feb 07, 2009 10:11 am