USE UPS NEXT DAY AIR FOR ANY USA ORDER BEFORE 11AM ET *TODAY* 12/19/2014 TO GET YOUR PACKAGE IN TIME FOR XMAS - PLEASE SEE OUR SHIPPING DEADLINE NOTICE FOR MORE DETAILS!

Constant blinking LEDs
Moderators: adafruit_support_bill, adafruit

Constant blinking LEDs

by nbuli on Mon Feb 01, 2010 2:04 am

Once I put the batteries in the holder the LEDs begin to constantly blink, both the green and the 4 in the front. When I press the button, the blinking stops. It seems like things are opposite - the LEDs should stop when I let up on the button and blink when I press the button. I am not sure what to do.
nbuli
 
Posts: 3
Joined: Mon Feb 01, 2010 2:01 am

Re: Constant blinking LEDs

by abachman on Mon Feb 01, 2010 12:58 pm

I'm seeing this same problem.

After the first handful of assembly steps, I did Test 1 (http://www.ladyada.net/make/tvbgone/sol ... ent_431554) and noticed the green led behaving as OP described. I'm using two rechargeable AA NiMH batteries.

Once fully assembled, it kept doing it with all the lights. Batteries in => lights blink. I can take a short video of the behavior tonight if that would help.

Is there any specific part of the device I can check to troubleshoot?


- Adam
(I bought my kit from Mitch and sent an email Jan 31)
abachman
 
Posts: 3
Joined: Mon Feb 01, 2010 12:48 pm

Re: Constant blinking LEDs

by adafruit on Mon Feb 01, 2010 1:08 pm

the newer kits turn on when the batteries are inserted. not a big deal. they should stop blinking after 2 minutes
User avatar
adafruit
 
Posts: 11779
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Constant blinking LEDs

by nbuli on Mon Feb 01, 2010 1:45 pm

Ok but there is a constant blinking, nonstop - I read the thread: NONWORKING KITS FROM FEB '09/Jan '10 - the issue they described here is what I am experiencing, I will contact you guys for a replacement chip. Thanks.
nbuli
 
Posts: 3
Joined: Mon Feb 01, 2010 2:01 am

Re: Constant blinking LEDs

by nbuli on Mon Feb 01, 2010 1:47 pm

abachman wrote:I'm seeing this same problem.

After the first handful of assembly steps, I did Test 1 (http://www.ladyada.net/make/tvbgone/sol ... ent_431554) and noticed the green led behaving as OP described. I'm using two rechargeable AA NiMH batteries.

Once fully assembled, it kept doing it with all the lights. Batteries in => lights blink. I can take a short video of the behavior tonight if that would help.

Is there any specific part of the device I can check to troubleshoot?


- Adam
(I bought my kit from Mitch and sent an email Jan 31)


Hey Adam,

Read the sticky thread : NONWORKING KITS FROM FEB '09/Jan '10

See if you problems are similar. I can post a video too if you would like so we can compare issues.

Goodluck :)
nbuli
 
Posts: 3
Joined: Mon Feb 01, 2010 2:01 am

Re: Constant blinking LEDs

by abachman on Mon Feb 01, 2010 2:03 pm

adafruit wrote:the newer kits turn on when the batteries are inserted. not a big deal. they should stop blinking after 2 minutes


I'll try putting it together again tonight.

Will the "blink on battery" happen every time, or is it a burn-in thing?


- Adam
abachman
 
Posts: 3
Joined: Mon Feb 01, 2010 12:48 pm

Re: Constant blinking LEDs

by adafruit on Mon Feb 01, 2010 4:09 pm

it will happen every time
User avatar
adafruit
 
Posts: 11779
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Constant blinking LEDs

by abachman on Tue Feb 02, 2010 11:19 am

adafruit wrote:it will happen every time


Ha! I should have waited and watched the first time I put it together.

Blinking stopped, TVs dropped. I am become death, destroyer of Lost season premieres.

Thanks!
abachman
 
Posts: 3
Joined: Mon Feb 01, 2010 12:48 pm

Re: Constant blinking LEDs

by adafruit on Tue Feb 02, 2010 1:59 pm

:twisted:
User avatar
adafruit
 
Posts: 11779
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc