tvbg becomes hot
Moderators: adafruit_support_bill, adafruit

tvbg becomes hot

by g_v on Fri Aug 17, 2012 5:28 am

hello,

just finished the kit, it was working for about 5 minutes and after that the IR LEDs are working all the
time and become very hot,the green LED is not working at all.

any ideas?
g_v
 
Posts: 6
Joined: Fri Aug 26, 2011 9:34 am

Re: tvbg becomes hot

by adafruit_support_rick on Fri Aug 17, 2012 5:44 am

Sounds like you've got a short circuit or some other assembly problem. Please post clear pictures of both sides of the TVBG and we'll have a look

adafruit_support_rick
 
Posts: 12771
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: tvbg becomes hot

by g_v on Fri Aug 17, 2012 8:22 am

the images:
bottom:
Bottom.jpg
Bottom
Bottom.jpg (218.11 KiB) Viewed 1537 times


Top:
Top.jpg
Top
Top.jpg (322.5 KiB) Viewed 1537 times



thank you....
g_v
 
Posts: 6
Joined: Fri Aug 26, 2011 9:34 am

Re: tvbg becomes hot

by adafruit_support_rick on Fri Aug 17, 2012 9:22 am

Hmmm… I don't know. It all looks OK in the pictures.

Are you sure you've got the batteries in the right way?

Also, check that you've got the right transistor installed in Q5. It should be the 2N2907.

About halfway through assembly, right after the IC is installed, the tutorial calls for a power check. Did you do that test? What were the results?

adafruit_support_rick
 
Posts: 12771
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: tvbg becomes hot

by g_v on Fri Aug 17, 2012 9:33 am

the device worked for 5 minutes and then stopped and the IR leds keeps working and it gets hot
g_v
 
Posts: 6
Joined: Fri Aug 26, 2011 9:34 am

Re: tvbg becomes hot

by adafruit_support_rick on Fri Aug 17, 2012 9:45 am

The test is called for before the LEDs are installed. Did you do the test?

What about my other questions?
driverblock wrote:Are you sure you've got the batteries in the right way?

Also, check that you've got the right transistor installed in Q5. It should be the 2N2907.

adafruit_support_rick
 
Posts: 12771
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: tvbg becomes hot

by g_v on Fri Aug 17, 2012 9:56 am

I did the test and it was working.
the transistor in Q5 is the correct one....

I tried putting the batteries when the MC was removed and it didnt work.
any chances it is related to the chip itself?
g_v
 
Posts: 6
Joined: Fri Aug 26, 2011 9:34 am

Re: tvbg becomes hot

by adafruit_support_rick on Fri Aug 17, 2012 10:57 am

g_v wrote:I did the test and it was working.
...
any chances it is related to the chip itself?

The chip is the thing that blinks the LED in that test, so the chip was powered OK and working at that point.
I wouldn't expect anything the happen with the MCU removed, since the chip does everything.

adafruit_support_rick
 
Posts: 12771
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY