Memorial day is 05/25/2015 – Orders will ship out on May 26th. There will not be any deliveries or shipping on Monday. Any order placed after 11am ET on Friday May 22nd will not start to ship out until Tuesday May 26th.

DASA not working
Moderator: adafruit

DASA not working

by Areshiones on Fri Apr 03, 2009 2:08 pm

Hi,

I am using a USB-Serial cable that is connected to the DASA kit you sell. The DASA is connected to the Fuzebox. The Fuzebox is powered up and I run avrdude to try reading from the chip but I am not able to do it.

I already tried video, audio and bootloader so everything seems fine. What can I do to communicate with the Atmega?


P.S. When I "unplug" the DASA from the board the LED blinks three times as if a reset is being performed
Areshiones
 
Posts: 3
Joined: Fri Dec 12, 2008 2:09 pm

Re: DASA not working

by adafruit on Fri Apr 03, 2009 2:38 pm

unfortunately the dasa programmer is too 'crappy' to program it :( you would need to put a buffer on the programmer lines because they are being too dragged-down by the SD card resistors. alternately you can just 'clip' the SD card resistors. i dont think SD support has been really nailed down anyways

adafruit
 
Posts: 11903
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: DASA not working

by Areshiones on Fri Apr 03, 2009 2:51 pm

In this case, if I use the USB TTL would mean I won't have this issues?
Areshiones
 
Posts: 3
Joined: Fri Dec 12, 2008 2:09 pm

Re: DASA not working

by adafruit on Sun Apr 05, 2009 11:31 pm

yes it would be OK, assuming that you have a kit or a preprogrammed fuzebox chip with the bootloader

adafruit
 
Posts: 11903
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc



cron