Is NTSC3.58 supported?
Moderator: adafruit

Is NTSC3.58 supported?

by Camaro8000 on Sat Jan 29, 2011 10:51 am

Hi, i've two questions:

1. I'm living in Germany, so my TV is PAL. TV's data sheet says, it supports PAL and NTSC3.58 / 4.48. NTSC3.58 should work with the Fuzebox, am I right?
2. The evergreen question: when the Fuzebox starter pack is back in stock? I've already set my email adress to the back-in-stock-notify list.

Camaro8000 / Jonas :)
Camaro8000
 
Posts: 1
Joined: Sat Jan 29, 2011 10:39 am