Ice Clock Failed Second Test
Moderators: adafruit_support_bill, adafruit

Ice Clock Failed Second Test

by jetz on Tue Sep 18, 2012 7:52 am

Hi started to put the ice clock set together today, got to the first test which passed fine got 5.01v and 11.3V through the voltage regulator so I move onto the next step. When it came to do the test with the buzzer it failed as it didn’t buzz looking through the forums and reading some threads I’ve gone back over all my solder joints a checked them all one by one all of which looked fine.
Is there anything else I could try to fix this or could it be the pic/multi pin board?

Here is some pics
Image
Image
jetz
 
Posts: 4
Joined: Tue Sep 18, 2012 7:31 am

Re: Ice Clock Failed Second Test

by adafruit_support_bill on Tue Sep 18, 2012 11:10 am

Does it still pass the first test? Are you getting 5v from the voltage regulator?
User avatar
adafruit_support_bill
 
Posts: 31751
Joined: Sat Feb 07, 2009 10:11 am

Re: Ice Clock Failed Second Test

by jetz on Wed Sep 19, 2012 2:26 am

adafruit_support wrote:Does it still pass the first test? Are you getting 5v from the voltage regulator?



Yeah that’s the confusing part I’m still getting the 5v through the voltage regulator and also the 7v-12v as well off the other pin.
jetz
 
Posts: 4
Joined: Tue Sep 18, 2012 7:31 am

Re: Ice Clock Failed Second Test

by adafruit_support_bill on Wed Sep 19, 2012 6:19 am

Can you post a larger image of the solder side? I'd like to see a little more detail around the CPU If you shoot it outside or near a window you can avoid the glare from the on-camera flash.
User avatar
adafruit_support_bill
 
Posts: 31751
Joined: Sat Feb 07, 2009 10:11 am

Re: Ice Clock Failed Second Test

by jetz on Fri Sep 21, 2012 3:54 am

Yep no problem the last lot were taken with my phone give these a go:

Image

Image
jetz
 
Posts: 4
Joined: Tue Sep 18, 2012 7:31 am

Re: Ice Clock Failed Second Test

by adafruit_support_bill on Fri Sep 21, 2012 5:28 am

Thanks, that's much better. Your soldering looks good and everything is in the right place. I suspect that the problem may be with the processor.

Contact support@adafruit.com with a link to this thread and ask for an IceTube processor.
User avatar
adafruit_support_bill
 
Posts: 31751
Joined: Sat Feb 07, 2009 10:11 am

Re: Ice Clock Failed Second Test

by jetz on Tue Oct 02, 2012 8:30 am

Just replying to let you know I got the new processor today and was able to complete the clock without issue.

Image

Image
jetz
 
Posts: 4
Joined: Tue Sep 18, 2012 7:31 am

Re: Ice Clock Failed Second Test

by adafruit_support_bill on Tue Oct 02, 2012 10:59 am

Looks great! Thanks for the follow up :D
User avatar
adafruit_support_bill
 
Posts: 31751
Joined: Sat Feb 07, 2009 10:11 am