Memorial day is 05/25/2015 – Orders will ship out on May 26th. There will not be any deliveries or shipping on Monday. Any order placed after 11am ET on Friday May 22nd will not start to ship out until Tuesday May 26th.

Ice Tube Clock - No Beep
Moderators: adafruit_support_bill, adafruit

Re: Ice Tube Clock - No Beep

by valu8er on Fri Jun 21, 2013 11:41 pm

Tricky little Q3 package! now it is reversed the beautiful little clock works perfectly - Many thanks for resolving this :-)
valu8er
 
Posts: 8
Joined: Wed Mar 27, 2013 7:35 am

Re: Ice Tube Clock - No Beep

by atanas on Sun Jun 23, 2013 2:03 am

I can now confirm that the reversed Q3 was the issue for me as well. My clock lights up as expected now without the need for a jumper.

Thank you very much for the prompt resolution and the excellent customer support in general.
atanas
 
Posts: 4
Joined: Sun Jun 09, 2013 1:09 am

Re: Ice Tube Clock - No Beep

by wildtang3nt on Fri Jun 28, 2013 7:31 pm

My clock exhibited strange behaviour when I first turned it on with the ATmega168 chip installed, but it has worked perfectly since I installed a 328 with jarchie's xmas firmware. The weird thing is, my Q3 transistor is reversed and it still works fine.
Proud owner of (among other wonderful things):
Li-Poly MintyBoost
RGB LCD Pi Plate & Pi Dish
Ice Tube Clock & USBTinyISP

wildtang3nt
 
Posts: 32
Joined: Thu Aug 09, 2012 2:31 pm
Location: Hamilton, Ontario, Canada

Re: Ice Tube Clock - No Beep

by jarchie on Sat Jun 29, 2013 3:01 am

it has worked perfectly since I installed a 328 with jarchie's xmas firmware. The weird thing is, my Q3 transistor is reversed and it still works fine.


That's crazy! I have absolutely no idea why the xmas firmware works with Q3 reversed. I will need to think about that one! Thank you, wildtang3nt, for the brain teaser!
--John <www.jarchie.com/email>
jarchie
 
Posts: 481
Joined: Sun Jun 24, 2012 2:16 pm
Location: Santa Cruz, California, United States