XYTronic 30W adjustable iron no heating up
Moderators: adafruit_support_bill, adafruit

XYTronic 30W adjustable iron no heating up

by igormt on Mon Jan 21, 2013 11:40 pm

Hi,

Got my XYTronic last week to replace an older iron and used it yesterday for the first time. Worked great. Then I tried to work on my project some more today and the iron won't get hot enough to melt solder. Nothing changed from yesterday. I double checked that the temp knob was turned all the way up. It gets hot enough to sizzle the cleaning sponge but not hot enough to melt 0.02 diameter 60/40 rosen core solder when I touch it against the tip.

Any ideas on what could be wrong? Is there any internal fuse? Anything that might screw up the temp regulating mechanism?

Thanks.
igormt
 
Posts: 3
Joined: Fri Jan 11, 2013 8:06 pm

Re: XYTronic 30W adjustable iron no heating up

by adafruit_support_bill on Tue Jan 22, 2013 8:14 am

Not sure what it could be. If it were a fuse, the iron wouldn't heat up at all.
If you contact support@adafruit.com with a link to this thread we can arrange for a replacement iron.
User avatar
adafruit_support_bill
 
Posts: 31711
Joined: Sat Feb 07, 2009 10:11 am

Re: XYTronic 30W adjustable iron no heating up

by igormt on Tue Jan 22, 2013 9:14 am

Thanks, will do.
igormt
 
Posts: 3
Joined: Fri Jan 11, 2013 8:06 pm

Re: XYTronic 30W adjustable iron no heating up

by igormt on Tue Jan 22, 2013 8:31 pm

Just wanted to close this out by saying that a replacement iron is on its way to me at no cost.

Fantastic customer service! Thanks again!
igormt
 
Posts: 3
Joined: Fri Jan 11, 2013 8:06 pm