Our new show 3D Hangouts is LIVE NOW! video - subscribe!

raspberry pi wifi adapter
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/

raspberry pi wifi adapter

by nintwala on Sun Nov 18, 2012 5:55 pm

Hi,

I emailed support and they asked me to post in the forum. So here it goes.

I recently bought a Wifi module from your store. Unfortunately it doesnt work with the raspberry pi. It does not show up in the lsusb list. I have tried it on raspbian and on Occidentalis as well. I hear a some noise from the adapter and it gets warm. I am afraid it might break my raspberry pi. I noticed that people are complaining about the same issue here in the forum.

My invoice/order number is 194949. Can you please help?
nintwala
 
Posts: 4
Joined: Sun Nov 18, 2012 12:59 am

Re: raspberry pi wifi adapter

by nintwala on Mon Nov 19, 2012 8:00 pm

Any help with this? I want to just return the item. With a support like this, I am never going to buy from your store again!
nintwala
 
Posts: 4
Joined: Sun Nov 18, 2012 12:59 am

Re: raspberry pi wifi adapter

by egutting on Mon Nov 19, 2012 11:27 pm

What kind did you get? I got the edimax one and it works. The gui tool in Wheezy works really well.
egutting
 
Posts: 296
Joined: Wed Nov 14, 2012 12:57 am

Re: raspberry pi wifi adapter

by adafruit on Wed Nov 21, 2012 11:37 am

Do you see any blinking LED's in the wifi adapter?
User avatar
adafruit
 
Posts: 11778
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: raspberry pi wifi adapter

by nintwala on Tue Nov 27, 2012 8:26 pm

I bought the product number 814

I didnt get any light indication. It was getting warm and i heard a tone, just like other user mentioned in this forum. I had to return it and get a refund. Just got the refund today.
nintwala
 
Posts: 4
Joined: Sun Nov 18, 2012 12:59 am

Re: raspberry pi wifi adapter

by adafruit on Tue Nov 27, 2012 9:06 pm

nintwala wrote:I bought the product number 814 I didnt get any light indication. It was getting warm and i heard a tone, just like other user mentioned in this forum. I had to return it and get a refund. Just got the refund today.


hiya!

we received your return and plugged it in, works fine and we're using it right now. we refunded the purchase and we'll just use this for our pi on our desk here!

thanks,
adafruit support, phil
User avatar
adafruit
 
Posts: 11778
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc