New Atmega chip
Moderators: adafruit_support_bill, adafruit

Re: New Atmega chip

by Gapak on Tue Dec 11, 2012 11:15 am

But I still have a problem with burning the boatloader on a blank chip as described in my Dec 9 post.
Gapak
 
Posts: 18
Joined: Mon Dec 03, 2012 6:31 pm

Re: New Atmega chip

by adafruit_support_bill on Tue Dec 11, 2012 1:09 pm

OK. Let's start by checking your build. Post photos of the front & back of the shield.
User avatar
adafruit_support_bill
 
Posts: 31900
Joined: Sat Feb 07, 2009 10:11 am

Re: New Atmega chip

by Gapak on Tue Dec 11, 2012 5:13 pm

The two photos are on my desktop. How do I post them to my reply?
Gapak
 
Posts: 18
Joined: Mon Dec 03, 2012 6:31 pm

Re: New Atmega chip

by adafruit_support_bill on Wed Dec 12, 2012 6:42 am

Use the "Upload Attachment" tab under the message edit box.
User avatar
adafruit_support_bill
 
Posts: 31900
Joined: Sat Feb 07, 2009 10:11 am

Re: New Atmega chip

by Gapak on Wed Dec 12, 2012 10:27 am

Here are the two photos
166.jpg Ren2.jpg
166.jpg Ren2.jpg (73.54 KiB) Viewed 606 times
170.jpg Ren1.jpg
170.jpg Ren1.jpg (82.79 KiB) Viewed 606 times
Gapak
 
Posts: 18
Joined: Mon Dec 03, 2012 6:31 pm

Re: New Atmega chip

by JD3 on Wed Dec 12, 2012 11:33 am

One pin on the ZIF socket looks like it needs a little more solder -

Try re soldering the socket connections on pins 17 - 19 (yellow, orange, brown)
The socket pin that is connected to the yellow wire seems to need it the most.
That little black caterpillar you just stepped on will set you back a few bucks....
JD3
 
Posts: 101
Joined: Sat Jul 28, 2012 8:01 am

Re: New Atmega chip

by Gapak on Wed Dec 12, 2012 5:06 pm

You know what JD3, you were right! I checked continuity between the inserting slots of the ZIF and the header pin; pin 17 was not connected. After resoldering bootloading worked fine.
Where did you get your eyesight from? congratulations and thank you very much for your help.
Gapak
 
Posts: 18
Joined: Mon Dec 03, 2012 6:31 pm

Re: New Atmega chip

by JD3 on Wed Dec 12, 2012 9:15 pm

Well I tell you what, clear pictures being posted really help a lot :)

Plus i have one, so I compared the wiring to mine and the tutorial.
Everything looked great except that one spot ;)
That little black caterpillar you just stepped on will set you back a few bucks....
JD3
 
Posts: 101
Joined: Sat Jul 28, 2012 8:01 am