Raspberry Pi won't boot - just get red power LED
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/

Raspberry Pi won't boot - just get red power LED

by bfalling on Wed Jan 09, 2013 10:08 pm

Got the Raspberry Pi starter kit, but after loading the 2012-12-16-wheezy-raspbian.img onto the MicroSD, I am simply unable to get it to boot. I've hit up all the Raspberry Pi troubleshooting forums, tried all the tricks I can think of, but am getting no love.

The only thing that happens when I plug it in is the red power LED lights up, while the SD card activity light shows a tiny pinprick of green. Nothing else happens, even if I wait many many minutes.

Specifically...

- I've been powering up with nothing at all connected except the power and the SD card.

- I flashed the Raspberry Debian 2012-12-16-wheezy-raspbian.img multiple times onto the 4GB MicroSD card that came in the kit. I'm using Mac Mountain Lion, working from the command line. (I verified the checksum of the Raspbian download beforehand.)

- I tried flashing the OS onto a separate 2GB MicroSD card that I had. It didn't work either.

- Following the troubleshooting guides, I verified (as measured on the board) that the power supply seems to be working in the right voltage levels, as well as the on-board fuse.

Defective board? Anything else I can test?

Thanks!
-Brenton
bfalling
 
Posts: 2
Joined: Fri Dec 21, 2012 7:37 pm

Re: Raspberry Pi won't boot - just get red power LED

by adafruit_support_bill on Fri Jan 11, 2013 9:58 am

Hi Brenton,

Can't think of anything you haven't already tried. Was this Pi purchased from Adafruit?
User avatar
adafruit_support_bill
 
Posts: 30721
Joined: Sat Feb 07, 2009 10:11 am

Re: Raspberry Pi won't boot - just get red power LED

by bfalling on Fri Jan 11, 2013 11:52 am

Yes, it was purchased from Adafruit -- the Raspberry Pi Starter Pack.

Sadly, I'm thinking I should return it to you. What do you think? And how should I proceed?

Thanks,
Brenton
bfalling
 
Posts: 2
Joined: Fri Dec 21, 2012 7:37 pm

Re: Raspberry Pi won't boot - just get red power LED

by adafruit_support_bill on Fri Jan 11, 2013 12:02 pm

Contact support@adafruit.com with a link to this thread to arrange a replacement.
User avatar
adafruit_support_bill
 
Posts: 30721
Joined: Sat Feb 07, 2009 10:11 am