Dead Raspberry PI Model B
Moderators: adafruit_support_bill, adafruit

Forum rules
Talk about Adafruit Raspberry Pi® accessories! Please do not ask for Linux support, this is for Adafruit products only! For Raspberry Pi help please visit: http://www.raspberrypi.org/phpBB3/

Dead Raspberry PI Model B

by rocksolid on Wed Jul 03, 2013 6:31 am

Hi all/support,

We have 2x Raspberry PI boards.

- Board X, Made in China (original)
- Board Y, Made in the UK, (ordered from Adafruit)

We completed the tutorials using the original Board X
The boards were powered with the Console cable using the correct pins.

When the Adafruit board arrived we plugged it in and booted it using 2013-05-25-wheezy-raspbian
It all worked well for a few hours.
The red power LED started going DIM, the RG2 and the K222016H capacitor on the Raspberry PI Board Y (from Adafruit), next to it started to get very hot.
So hot that the red power LED light went off and now there is now no power.
The board now looks dead.
We have tried the 5.25VDC 1A power connector also supplied and it makes no difference.

If we use the original Board X,everything works without any problems.

Board X works, using the same configuration etc., so this leads me to believe the board is faulty?
If we look at the board it is absolutely fine as if there is no damage.

Any help or information is much appreciated.

Rocksolid
rocksolid
 
Posts: 1
Joined: Sat Jun 22, 2013 1:55 am

Re: Dead Raspberry PI Model B

by adafruit_support_rick on Wed Jul 03, 2013 11:09 am

Did you have any peripherals or other devices connected to Board Y? If so, you may have blown the polyfuse. It will automatically reset after several hours. There is a test procedure here:
http://elinux.org/R-Pi_Troubleshooting# ... r_problems

Otherwise, you may have a short-circuit somewhere - make sure there are no stray bits of metallic junk stuck to the board or in a socket.

If all else fails, please email support@adafruit.com with a link to this thread and request a replacement.

adafruit_support_rick
 
Posts: 12767
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY