Forum move
Moderators: adafruit_support_bill, adafruit

Forum move

by adafruit on Tue Sep 08, 2009 11:14 pm

Hey everyone! The forums have been moved from ladyada.net to adafruit.com
we put forwarding in and downloads & avatars should be working well
please respond -here- if you find any other problems.
we'll be making some nice forum upgrades and this was the first step!

thanks!
adafruit
User avatar
adafruit
 
Posts: 11712
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Forum move

by reedlaw on Tue Sep 08, 2009 11:24 pm

I guess I caught this before the announcement. Sorry, didn't mean to burden you with issues you were probably in the midst of working on. In case anyone noticed the same issues, my thread about broken links and downloads (now both seem to be fixed :)) is here:
viewtopic.php?f=10&t=12553
reedlaw
 
Posts: 35
Joined: Tue Sep 02, 2008 6:20 am

Re: Forum move

by adafruit on Tue Sep 08, 2009 11:30 pm

no problem. theres always a few things left to repair but we have multiple backups so nothing is lost
User avatar
adafruit
 
Posts: 11712
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Forum move

by phono on Wed Sep 09, 2009 4:09 pm

the redirection urls dont work for me using firefox 3.5.2, i get to the main adafruit site and this url http://www.adafruit.com/index.php?main_ ... _not_found
Image
x0x #733 Image SH-101 MC-202 TB-303 TR-606 TR-808 TR-909 MKS-50 Juno-106 A-100 Virus-B E-6400 SX-150 Monotron
User avatar
phono
 
Posts: 1502
Joined: Wed May 02, 2007 4:01 pm
Location: forum whore aka 2Cv

Re: Forum move

by adafruit on Wed Sep 09, 2009 4:53 pm

which url? what are you typing in?
User avatar
adafruit
 
Posts: 11712
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Forum move

by phono on Wed Sep 09, 2009 5:17 pm

i always had the direct link to the forums bookmarked

so from here

http://www.ladyada.net/forums/index.php

if you click on any forum you get redirected and then it gives that error.
Image
x0x #733 Image SH-101 MC-202 TB-303 TR-606 TR-808 TR-909 MKS-50 Juno-106 A-100 Virus-B E-6400 SX-150 Monotron
User avatar
phono
 
Posts: 1502
Joined: Wed May 02, 2007 4:01 pm
Location: forum whore aka 2Cv

Re: Forum move

by adafruit on Wed Sep 09, 2009 5:51 pm

ah. yer a moderator so you can see the old forum but others cant...will fix eventually tho
User avatar
adafruit
 
Posts: 11712
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Forum move

by phono on Thu Sep 10, 2009 9:44 am

that would explain it then 8)
Image
x0x #733 Image SH-101 MC-202 TB-303 TR-606 TR-808 TR-909 MKS-50 Juno-106 A-100 Virus-B E-6400 SX-150 Monotron
User avatar
phono
 
Posts: 1502
Joined: Wed May 02, 2007 4:01 pm
Location: forum whore aka 2Cv



cron