0

Search found 1118 matches: query


Re: Capacitor query

A cap rated for higher voltage will work just fine.
by adafruit_support_bill
Sat Mar 27, 2010 10:30 am
 
Forum: TV-B-Gone Kit
Topic: Capacitor query
Replies: 5
Views: 1791

Re: Capacitor query

I've found a 220uF cap rated at 16v in my bits box. So as the voltage rating is higher it will be suitable?
by DarrenG
Sat Mar 27, 2010 4:19 am
 
Forum: TV-B-Gone Kit
Topic: Capacitor query
Replies: 5
Views: 1791

Re: Capacitor query

older kits used 100uF, newer ones need 220uF
http://www.ladyada.net/wiki/partselector/caps
by adafruit
Fri Mar 26, 2010 8:07 pm
 
Forum: TV-B-Gone Kit
Topic: Capacitor query
Replies: 5
Views: 1791

Re: Capacitor query

My kit ( version 1.1 ) has a 100uF 10 volt cap in it but the parts list says "220uF or higher capacitor with 6.3V or higher rating " Yet both links point to a 100 uF cap the picture is also a 100 uF :? What supplier do you use ? Rapid has some 100 uF ones http://www.rapidonline.com/sku/Ele...
by jasonx
Fri Mar 26, 2010 7:33 pm
 
Forum: TV-B-Gone Kit
Topic: Capacitor query
Replies: 5
Views: 1791

Capacitor query

Excuse what may appear a stupid question! Received and built my TV-B-Gone today and all working. Great fun! But in my haste to build I had soldered the capacitor into place before noting the advice to bend it over to reduce height. So now I need to de-solder and replace the capacitor before I can fi...
by DarrenG
Fri Mar 26, 2010 2:31 pm
 
Forum: TV-B-Gone Kit
Topic: Capacitor query
Replies: 5
Views: 1791

Re: Telphone headset (wired) on-hook indicator

We have Mitel phones where I work, I don't remember them having any indicator light saying you're on the call. If they did, though, you could stick an LDR to it and run a simple buffer type circuit. If you were using the hook, you could stick an LDR on there to detect when it's lifted. I would imagi...
by naxxtor
Wed Mar 10, 2010 12:46 am
 
Forum: General Project help
Topic: Telphone headset (wired) on-hook indicator
Replies: 3
Views: 975

GPS shield with EM-408

Hi, I would like to use the GPS shield and the EM-408, in order to leverage the higher sampling rate at 10x a seconds. I have some questions about doing so: 1) I would need to connect the EM-408 pins which are different that the EM-408 shield socket: TX goes to EM-408 cable pin 3, RX to 4, 3.3V (not...
by cheisey
Wed Feb 10, 2010 4:35 pm
 
Forum: Arduino Shields from Adafruit
Topic: GPS shield with EM-408
Replies: 3
Views: 2047

Can no longer program the tv-b-gone.

So I bought a tv-b-gone to mod it to turn off a projector I have at church (for good reasons. I needed an extended range remote since it's hard to turn it off with the regular one). I was able to reprogram the tv-b-gone just fine and get things working. However, today I decided to change some code a...
by outroot
Sun Feb 07, 2010 1:28 am
 
Forum: USBtinyISP
Topic: Can no longer program the tv-b-gone.
Replies: 9
Views: 2807

Re: new store (mainly selling aluminum cases)

Nice job! I like that.. My only query being.. Any particular reason for the extra space at the base/front, by the keyboard? And while I am here.. Should you ever consider producing a more '303' look front panel, (Like the lovely SE Bassline, then I would be all over that like a rash! Still, I do lik...
by Luap
Sat Feb 06, 2010 1:56 am
 
Forum: x0x shop
Topic: new store (mainly selling aluminum cases)
Replies: 26
Views: 8805

XBEE configuration issue

I am having trouble setting up my XBee. I am using the following configuration: Arduino Atmega 328 XBee shield v 1.0 remixed XBee FTDI 2.0.0.0 driver I connect to the modem using the X-CTU application with the following paramters: Baud 9600 (made sure that com port is also set at 9600) Flow Control ...
by icek
Sat Jan 30, 2010 5:45 pm
 
Forum: XBee products from Adafruit
Topic: XBEE configuration issue
Replies: 7
Views: 2084

programming modem; lost communication with modem [FIXED]

I've build a couple of the xbee adapter kits and when using them with X-CTU (as per the excellent tutorial) to update the software I'm getting the error. Getting modem type.....OK Programming modem... Lost communication with modem Write parameters... Failed Reading the modem parameters and firmware,...
by illian
Thu Jan 14, 2010 10:21 am
 
Forum: XBee products from Adafruit
Topic: programming modem; lost communication with modem [FIXED]
Replies: 4
Views: 1226

Re: Did I fry my Xbee

Yeah I tried both. It says it is "unable to communcate with modem" when I hit the test/query button for both settings. The weird thing is that the green "ASC" light doesn't come on when I plug the board into my pc. When I use the "working Xbee" it starts blinking immedi...
by MoleMan
Sun Dec 13, 2009 4:17 pm
 
Forum: XBee products from Adafruit
Topic: Did I fry my Xbee
Replies: 5
Views: 1117

Re: Help me identify this LCD display, please

Rotzog wrote:Interestingly (at least to me), the Google search string was: lcd display 3 leds 4 buttons

OK, that's a little embarrassing. :D I didn't think of a generic query. Many thanks, Rotzog!
by SolidSilver
Sat Dec 05, 2009 1:11 pm
 
Forum: General Project help
Topic: Help me identify this LCD display, please
Replies: 4
Views: 2422

Re: Ubuntu Linux, Arduino, FTDI Cable, RTS, DTR

Well well, let the war begin ;-) - Which is better P... or P... ? Muahahaha. Maybe there is a similar function in perl to parse the ARGV entries, but I don't know it. The python approach reminds me of some CGI programming in perl I did a few years ago. The 'param()' method was smart enough to reliab...
by madworm_de
Sun Nov 22, 2009 7:29 am
 
Forum: Arduino
Topic: Ubuntu Linux, Arduino, FTDI Cable, RTS, DTR
Replies: 6
Views: 5056

Re: Can't get Xbees to talk

This is my situation with Xbee problem. I have tried everything I can think off. Here are my steps. XBee XB24 revision B plug into an XBee adapter by Adruino. Latest FTDI drivers. Steps: Startup macintosh. startup Virtual PC. Select PC settings this opens the "Settings for Windows XP" wind...
by henk
Fri Nov 20, 2009 3:17 pm
 
Forum: XBee products from Adafruit
Topic: Can't get Xbees to talk
Replies: 45
Views: 5950