0

Tutorial
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Tutorial

by AOS2345 on Sun Apr 03, 2016 12:23 pm

Hi! I am having trouble with your tutorial pages. It seems that the side panel of links to instruction pages follows my page scrolling to a fault, often glitching out and becoming very dim or oscillate on and off really quickly. If there are enough of these tutorials open, my Chrome Browser actually freezes. I just want to let you know that this happens.

AOS2345
 
Posts: 34
Joined: Tue Nov 11, 2014 8:20 am

Re: Tutorial

by adafruit_support_bill on Sun Apr 03, 2016 12:48 pm

Thanks for the heads-up. I'm not seeing that in Chrome on any of my machines. What OS are you running?

adafruit_support_bill
 
Posts: 62905
Joined: Sat Feb 07, 2009 10:11 am

Re: Tutorial

by AOS2345 on Sun Apr 03, 2016 1:47 pm

8 or 8.1 in Windows

AOS2345
 
Posts: 34
Joined: Tue Nov 11, 2014 8:20 am

Re: Tutorial

by franklin97355 on Sun Apr 03, 2016 3:59 pm

Which tutorial? I'm running 8.1 and don't experience an issue.

franklin97355
 
Posts: 16849
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Re: Tutorial

by AOS2345 on Sun Apr 03, 2016 4:28 pm

Internet of toilets

AOS2345
 
Posts: 34
Joined: Tue Nov 11, 2014 8:20 am

Re: Tutorial

by adafruit_support_bill on Sun Apr 03, 2016 6:39 pm

Thanks, I'll forward that info to the web team.

adafruit_support_bill
 
Posts: 62905
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.