0

MiniPOV4 Kit - Image not downloading properly
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

MiniPOV4 Kit - Image not downloading properly

by madlibbs on Sun Oct 02, 2016 12:02 pm

Hello! I'm trying to download the image to my minipov. I'm using Processing 2.2.1. My minipov is plugged in and has been recognized by my computer. It is turned on. When I go to download the test image to my minipov I get a message reading "Done! 'avrdude' is not recognized as an internal or external command, operable program or batch file.".
Error code 5.png
Error code 5.png (107.32 KiB) Viewed 713 times
. When I turn my minipov on, however, I do not see the image I downloaded; I only see the standard lights that show up by default.

Another thing that might make a difference is that when I initially run the sketch I get an error message that reads "Oct 02, 2016 9:53:26 AM java.util.prefs.WindowsPreferences <init>
WARNING: Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5." Could this have anything to do with it?
Error code 5.png
Error code 5.png (107.32 KiB) Viewed 713 times


Thank you!
Attachments
Done Message.png
Done Message.png (33.89 KiB) Viewed 713 times

madlibbs
 
Posts: 7
Joined: Mon Sep 19, 2016 5:52 pm

Re: MiniPOV4 Kit - Image not downloading properly

by madlibbs on Sun Oct 02, 2016 12:05 pm

I also forgot to mention that the lights on my minipov don't blink like they should when something has been downloaded to it.

madlibbs
 
Posts: 7
Joined: Mon Sep 19, 2016 5:52 pm

Re: MiniPOV4 Kit - Image not downloading properly

by debar on Sat Feb 04, 2017 5:19 pm

Were you able to resolve this? I have the same issue with the same warning.

debar
 
Posts: 2
Joined: Sat Feb 04, 2017 5:13 pm

Re: MiniPOV4 Kit - Image not downloading properly

by debar on Wed Feb 08, 2017 8:02 pm

The resolution to this issue is to download and install AVR. There are instructions for Windows here: http://www.ladyada.net/learn/avr/setup-win.html

With WinAVR installed the instructions for downloading a new image work properly.

debar
 
Posts: 2
Joined: Sat Feb 04, 2017 5:13 pm

Re: MiniPOV4 Kit - Image not downloading properly

by MoahToa on Sun Feb 24, 2019 3:00 pm

Great find, thank you.
I've been asking for help without a response.
Now my Mini POV4 is working perfectly.

MoahToa
 
Posts: 1
Joined: Sun Feb 10, 2019 9:32 pm

Please be positive and constructive with your questions and comments.


cron