0

Using older version of avrdude
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Using older version of avrdude

by csquare on Tue Jul 20, 2010 7:55 pm

I have a Minipov3
My Operating system is windows XP with service pack 3
Using Serial port.
The Generic Minipov program runs okay after the kit was assembled.
I am using an older version of WinAVR 20040404 /w avrdude. It does not have support for the Attiny2313.

The reason I am using the older version of WinAVR/avrdude is because it is the companion to a book I am working through to learn how to program with WinAVR and AVR Studio.

Is there a simple way to add support for the attiny2313 in this version of WinAVR /avrdude? (and the dasa programmer??)

If a 'make' of the compiler is required, I will pass. But if I can edit and/or add some configurations files, I would like to give that a go.

Any advice is appreciated.

Thank you.
csquare
 
Posts: 3
Joined: Sun Jul 18, 2010 9:09 pm

Re: Using older version of avrdude

by adafruit on Tue Jul 20, 2010 9:35 pm

2004 is about 6 years old. i suggest upgrading :)

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Please be positive and constructive with your questions and comments.