0

serial device issue
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

serial device issue

by xk on Fri Jul 25, 2008 11:50 pm

I am a total beginner with avrdude and osx microcontrolling

When I type
bash-3.2# ls -l /dev/cu.*

Only these are listed
crw-rw-rw- 1 root wheel 10, 3 Jul 25 20:35 /dev/cu.BlackBerrypearl-BlackBe-1
crw-rw-rw- 1 root wheel 10, 1 Jul 25 20:35 /dev/cu.Bluetooth-Modem
crw-rw-rw- 1 root wheel 10, 5 Jul 25 20:35 /dev/cu.Bluetooth-PDA-Sync
bash-3.2#

But when I plug in the minipov, one of the led's blinks. I am not sure how to find my device other than ls -l /dev/cu.*

I did reboot and whatnot...

I have the iogear usb to pda/serial adapter. It's supposed to work with the Mac...

Am I missing a step? I just began and already I am not sure what to do.
xk
 
Posts: 2
Joined: Fri Jul 25, 2008 11:46 pm

by adafruit on Sat Jul 26, 2008 10:20 am

sounds the serialusb converter isnt working? try usbprobe or look in the console to verify its being recognized

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by xk on Fri Aug 01, 2008 3:42 am

thanks, I just had to install the drivers. oops!
I thought that driver cd was just a frisbee
I never used usbprobe... couldn't find anything about that
xk
 
Posts: 2
Joined: Fri Jul 25, 2008 11:46 pm

Re: serial device issue

by stevenl1 on Sun Jun 13, 2010 12:37 pm

I have the same problem, yet I have installed every driver that should or could work : /

help
stevenl1
 
Posts: 19
Joined: Tue Jun 08, 2010 10:54 am

Re: serial device issue

by adafruit on Sun Jun 13, 2010 12:57 pm

hi please don't post in multiple threads - it makes it hard to help you if the information is in 5 places!

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Please be positive and constructive with your questions and comments.