๐ŸŽ„โ›„โ„๏ธ๐ŸŽ It's beginning to look a lot like ADABOX-mas! The next ADABOX from Adafruit ships soon! Get yours now, or give as a gift! ๐ŸŽ„โ›„โ„๏ธ๐ŸŽ
0

Very wrong voltages on BA662
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

Very wrong voltages on BA662

by Faye_108 on Wed Nov 06, 2019 3:30 pm

Firstly I'm sorry to open a second topic within a few days. I went through dozens of topics with no solution. :(
Here's my problem: I finished building the VCA. Unfortunately there is zero output if I do the headphone test to hear the "struck note".

What seems strange are the DC bias on the BA662A (BA662 Clown openmusiclabs) :

pin1 = 120mV
pin2 = 5.33V
pin3 = 5.33V
pin4 = 11.9V
pin5 = 0.5mV
pin6 = 5.25V
pin7 = 5.25V
pin8 = 5.3V
pin9 = 11.9V


If I'm not mistaken, only pin 2 and 3 are exchanged in comparison to the BA6110.

I already checked twice for any solder bridges, but didn't find anything.

(Yes, I soldered it on IC15A and omitted Q1/Q2/Q3/Q4)

Thank you for your help.

Faye_108
 
Posts: 4
Joined: Wed Oct 30, 2019 11:02 am

Re: Very wrong voltages on BA662

by Faye_108 on Thu Nov 07, 2019 5:47 pm

It seems that the BA662 was faulty.
Out of pure desperation I desoldered it and replaced it by a BA6110 that I had at hand. Luckily on the BA6110 all voltages were normal.
Thank you for your time.

Faye_108
 
Posts: 4
Joined: Wed Oct 30, 2019 11:02 am

Please be positive and constructive with your questions and comments.