VCA Test Sound Quality

Discuss x0x construction and related issues

Moderators: altitude, adafruit_support_bill, adafruit, hamburgers, phono

Please be positive and constructive with your questions and comments.
Post Reply
User avatar
bogdalene
 
Posts: 2
Joined: Fri Aug 05, 2022 7:45 pm

VCA Test Sound Quality

Post by bogdalene »

Hey there! I’m currently working on my first x0xb0x and just finished the VCA. I’m testing it and do get sound from the volume pot, but I feel like it sounds wrong. A lot of noise, notes are pretty weak (less bass than when testing from the resonance pot), and the resonance doesn’t sound quite like what I’m always hearing from other people’s x0x’s. I’m wondering if this is a cause for concern or if at this stage all that matters is that sound is coming through. Perhaps the sound will improve as I finish the project? Thank you!

User avatar
mikeysklar
 
Posts: 8322
Joined: Mon Aug 01, 2016 8:10 pm

Re: VCA Test Sound Quality

Post by mikeysklar »

This thread has some pretty good troubleshooting suggestions around VCA testing and sound feeling off.

viewtopic.php?f=12&t=53258

User avatar
bogdalene
 
Posts: 2
Joined: Fri Aug 05, 2022 7:45 pm

Re: VCA Test Sound Quality

Post by bogdalene »

Thanks a lot for the help! That thread was definitely useful as I did my initial research. I actually decided to just carry on with the build since I knew I was getting triggered notes, and I do believe now that the sound of the x0x is quite good. I actually have a different issue now involving intense popping on note triggers, but I will make a new thread for that. Thank you!

Post Reply
Please be positive and constructive with your questions and comments.

Return to “Making x0x”