0

SOLVED: Problems with IC12 and Filter Warble
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

Re: SOLVED: Problems with IC12 and Filter Warble

by phono on Sun Mar 22, 2009 9:16 am

great to see, ill add this to the faq
Image
x0x #733 Image SH-101 MC-202 TB-303 TR-606 TR-808 TR-909 MKS-50 Juno-106 A-100 Virus-B E-6400 SX-150 Monotron
phono
 
Posts: 1502
Joined: Wed May 02, 2007 4:01 pm
Location: forum whore aka 2Cv

Re: SOLVED: Problems with IC12 and Filter Warble

by katarakt on Sun Mar 22, 2009 7:06 pm

Substyler, have you ordered your 4066 from mouser/digikey or from an other source?
katarakt
 
Posts: 179
Joined: Tue Sep 02, 2008 6:33 am
Location: Europe

Re: SOLVED: Problems with IC12 and Filter Warble

by substyler on Sun Mar 22, 2009 7:26 pm

katarakt wrote:Substyler, have you ordered your 4066 from mouser/digikey or from an other source?

hi :)
the first 4066 where from Reichelt, the other tube from Mouser and they're working.

cheers
electronics consists to 80% of superstition and to 20% of fairy tales • DIY or die!

substyler
 
Posts: 428
Joined: Tue Dec 02, 2008 6:29 pm
Location: Göttingen, Germany

Re: SOLVED: Problems with IC12 and Filter Warble

by katarakt on Mon Mar 23, 2009 6:08 am

Thanks mate! I've got mine from mouser :)
katarakt
 
Posts: 179
Joined: Tue Sep 02, 2008 6:33 am
Location: Europe

Re: SOLVED: Problems with IC12 and Filter Warble

by substyler on Mon Mar 23, 2009 6:42 am

good idea :mrgreen:
have ordered a new tube at Mouser too...
electronics consists to 80% of superstition and to 20% of fairy tales • DIY or die!

substyler
 
Posts: 428
Joined: Tue Dec 02, 2008 6:29 pm
Location: Göttingen, Germany

Re: SOLVED: Problems with IC12 and Filter Warble

by stinkleton on Tue Jul 09, 2019 3:45 pm

Thanks to wonderful troubleshooting post of "guest" (was that Limor?) I found out this was my problem too.

Not because the 4066 was "bad", but because I had a batch of 74HC4066 and they just don't have the proper specs. They only operate at 2v thru 6v.

I don't think there's loads of faulty or fake 4066's out there. I think the BOM needs to be updated to reflect that only specific versions of 4066 are suitable, because as it is, it suggests any 4066 will do. In the process of troubleshooting this, I found quite a lot of forum posts of builders suffering from filter warble or decay/accent issues, who then solve it by replacing their supposedly faulty/shorted 4066's. I think most probably had the wrong version, like myself.

stinkleton
 
Posts: 5
Joined: Sat Jun 29, 2019 10:22 am

Please be positive and constructive with your questions and comments.