0

VCF showing sporadic behavior when scoped
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

VCF showing sporadic behavior when scoped

by aabbcc on Sun Sep 03, 2017 3:17 pm

THis is for the re-303 but it should be more or less the same as the x0xb0x...I accidentally soldered 2x 0.01uf capacitors to C25 and C27 and the VCF seemed to be working fine when scoping and I got a clear sound from a note when testing the headphones/mixer section.

Later one while I was finishing the digital section I noticed that I had 2x 0.1uf left. So I desoldered the 0.01uf ones which took quite some time and replaced with the 0.1uf ones.

No when I scope the VCF it looks like below and I can only hear noise from headphones and the other output. I know that I tried to desolder it from above as well and Might have accidentally hit one of the transistors with the side of my iron...

Image

aabbcc
 
Posts: 4
Joined: Sun Sep 03, 2017 3:15 pm

Re: VCF showing sporadic behavior when scoped

by aabbcc on Mon Sep 04, 2017 6:00 am

So I tripple checked all solder points and removed tiny solder pieces left underneath the board.

The VCO still looks good with the scope, both square and saw but when retesting the VCF I get the above issue and still just noise and buzz when trying the headphones and output (tried both grounding and not grounding R90).

Image

Can someone point me in the right direction? Is it possible to test the transistors in the VCF since I think I might have burned one of them with my soldering iron
Last edited by aabbcc on Mon Sep 04, 2017 2:01 pm, edited 1 time in total.

aabbcc
 
Posts: 4
Joined: Sun Sep 03, 2017 3:15 pm

Re: VCF showing sporadic behavior when scoped

by antto on Mon Sep 04, 2017 12:49 pm

there's a re-303 forum btw

did you damage Q21?

antto
 
Posts: 1592
Joined: Thu Apr 15, 2010 3:21 pm
Location: 127.0.0.1

Re: VCF showing sporadic behavior when scoped

by aabbcc on Mon Sep 04, 2017 2:00 pm

antto wrote:there's a re-303 forum btw

did you damage Q21?


Posted there as well but no response :(

Yes Q21 (C1583) got hit for a sec by the side of the iron and possibly Q22.

Anyway here are some high res photos (just zoom in) of the front and backside.

http://imgur.com/a/Au6qh

aabbcc
 
Posts: 4
Joined: Sun Sep 03, 2017 3:15 pm

Re: VCF showing sporadic behavior when scoped

by aabbcc on Fri Sep 08, 2017 3:38 am

Update: I noticed that the TIP30c was getting burning hot as soon as plugged in the power adapter, noticed one solder point was really bad so I resoldered that one. This helped with the noise when scoping and I now get a cleaner reading from the scope, however the output still sounds muffled and buzzy... Have quadruple checked all solder points, cleaned the board with iso alcohol (99%) even bought one of them flux remover pens.

Will continue assembling the complete build for now since everything else is almost ready, jost going to connect switchboard to mainboard.

aabbcc
 
Posts: 4
Joined: Sun Sep 03, 2017 3:15 pm

Please be positive and constructive with your questions and comments.