0

Power section mystery
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

Power section mystery

by cleaninglady on Sun Nov 05, 2017 7:45 pm

I have a XoX here for repair that is not powering up.

I'm getting 11.7V AC at the adapter tip and that voltage is present at the PCB Mount power input jack but beyond that i'm not getting any AC or DC voltage at C3 and C5 and nothing at the regulator. I have replaced the 4 x 1n4001 diodes (i did this first) then after that i changed the Regulator. No change. I'm struggling to understand what has happened here. Is there something else in the path that may have failed ?

The adapter that is being used to power it is 9V AC 1000mA.

cleaninglady
 
Posts: 38
Joined: Thu Jun 14, 2012 6:33 am

Re: Power section mystery

by Nordcore on Mon Nov 06, 2017 5:23 am

PCB prepared for power switch, but that is missing?

Nordcore
 
Posts: 87
Joined: Sat May 23, 2015 3:14 pm

Re: Power section mystery

by antto on Mon Nov 06, 2017 2:28 pm

yeah, the original x0xb0x design doesn't have an ON/OFF switch at all, so whatever you plug in the barrel jack is firmly connected to the PSU circuit.. so the ON/OFF switch was a "modification" involving cutting a track on the IO board
however, x0xb0x kits exist with modified IO boards which have added a place to solder cables for the ON/OFF switch elegantly (thus the barrel jack doesn't connect directly to the PSU circuit anymore)

antto
 
Posts: 1592
Joined: Thu Apr 15, 2010 3:21 pm
Location: 127.0.0.1

Please be positive and constructive with your questions and comments.