๐Ÿ“ฃ๐Ÿ“ช ๐Ÿšš Adafruit will not be shipping USPS orders Monday January 20, 2020 ๐Ÿ—“. Expedited USPS orders placed after 11am ET ๐Ÿ•š Friday January 17 will go out Tuesday January 21 ๐Ÿ“ฃ๐Ÿ“ช๐Ÿšš
0

Power Supply Issue J4 2v instead of 12v
Moderators: altitude, adafruit_support_bill, adafruit, phono, hamburgers

Please be positive and constructive with your questions and comments.

Power Supply Issue J4 2v instead of 12v

by snufkin on Sun Aug 11, 2019 8:13 am

Hi people,

I pulled out my unbuilt original xox kit to finish it this summer.
I had an issue with the PSU which meant I never built it up.

- The PSU section is however populated.
- I am pretty sure I have the resistors right and soldered in they test OK on the meter (obviously a fallible test).
- Cap orientation looks good.
- I am using an 500ma 9v AC/aAC adaptor that reads 11.17v.
- I already replaced the LM336Z as I have some in my parts bin
- I have done a visual check for shorts/solder debris etc
- TM6 is marked 202 and measures ok resistance (as soldered in place)

Now for the symptoms

- I am getting 2.50v instead of 12v on pin 1 of j4
- I am also getting 5.58 on pin 3 of j4 tm6

Any advice greatly appreciated !
snufkin
 
Posts: 7
Joined: Mon Dec 01, 2008 5:36 am

Re: Power Supply Issue J4 2v instead of 12v

by snufkin on Sun Aug 11, 2019 1:00 pm

getting 0.47 over d44 through d47
snufkin
 
Posts: 7
Joined: Mon Dec 01, 2008 5:36 am

Re: Power Supply Issue J4 2v instead of 12v

by slviaperez on Wed Jan 15, 2020 5:26 am

snufkin wrote:getting 0.47 over d44 through d47 valentines day gifts for her

Thanks very much. It was very helpful.

slviaperez
 
Posts: 1
Joined: Wed Jan 15, 2020 5:24 am

Please be positive and constructive with your questions and comments.