There is no USPS pickup on Monday Feb 15th, 2016 because of President's Day. USPS orders placed after 11am EST Fri February 12th will go out Tuesday February 16. UPS orders will ship as normal.

No pitch-change, Damaged IC23?!
Moderators: altitude, adafruit_support_bill, adafruit, phono, mome rath

Please be positive and constructive with your questions and comments.

No pitch-change, Damaged IC23?!

by Jinx on Fri Jul 20, 2012 3:52 pm

Oh no! While i was adjusting the trimpots I must have damaged something. But i don't really know what happened.
Now my X0xb0x only wants to play the same note over and over again. I am afraid I damaged the op-amp AN6562 in IC23. :cry:
Do you think this could be the problem or did I mess something else up?
some help would be much appreciated!!
Jinx
 
Posts: 9
Joined: Wed Jul 18, 2012 9:05 pm

Re: No pitch-change, Damaged IC23?!

by MMM on Fri Jul 20, 2012 4:02 pm

IC23 is on the IOboard. It's comparatively unlikely that the xoxbox would actually "play" notes of that one was dead.

If you have a multimeter you may want to check the voltages on J4; if those are ok then check the voltage on IC11 pin7 when playing notes.
MMM
 
Posts: 468
Joined: Tue Apr 24, 2012 1:51 am

Re: No pitch-change, Damaged IC23?!

by Jinx on Fri Jul 20, 2012 4:21 pm

ok, I don't know what happened, but now different notes are playing. although I can't get the 5.333 back, now its about 6. what's that all about? Everything was fine yesterday....
Jinx
 
Posts: 9
Joined: Wed Jul 18, 2012 9:05 pm

Re: No pitch-change, Damaged IC23?!

by Jinx on Fri Jul 20, 2012 4:24 pm

random notes in keyboard mode while playing C to C....
Jinx
 
Posts: 9
Joined: Wed Jul 18, 2012 9:05 pm

Please be positive and constructive with your questions and comments.