0

troubleshoot VCO: no SAW, only SQUARE
Moderators: altitude, adafruit_support_bill, adafruit, hamburgers, phono

Please be positive and constructive with your questions and comments.

Re: troubleshoot VCO: no SAW, only SQUARE

by substyler on Fri Mar 11, 2011 3:00 pm

DjunaSaurus wrote:
SubStyler wrote:check the area around C11, C31, C32 (voltages across) Q24, Q25 and the solder joints at S1.
maybe one of your eletcrolytic capacitors is bad or soldered in a wrong direction?
if you try to get saw wave, IC23 is getting hot?

cheers,
SubStyler


I triple checked and everything is soldered right. But I didn't solder C31 and C32 yet (the manual didn't say so), but that normally shouldn't have any effect on the saw right?

you're right. I did not know how far your build has gone at this time. I had the same problem recently and it was a faulty electrolytic cap... C11 to be exactly.
therefore my thought.
electronics consists to 80% of superstition and to 20% of fairy tales • DIY or die!

substyler
 
Posts: 428
Joined: Tue Dec 02, 2008 6:29 pm
Location: Göttingen, Germany

Re: troubleshoot VCO: no SAW, only SQUARE

by pattern9 on Sat Dec 15, 2012 2:45 am

This is for reference to the future builders.

I had this problem too.

No saw, only square. R105 gave me a loud pop on the headphones.

After completing the VCF i could hear both waves.
pattern9
 
Posts: 2
Joined: Thu Nov 01, 2012 1:41 am

Re: troubleshoot VCO: no SAW, only SQUARE

by monoloco on Thu Apr 04, 2013 5:05 pm

so once again theres a vco completely build
but no saw just a square wave :?
all components triple checked...

...it doesnt feel right to just go on there must be a reason why it doesnt work
any suggestions ??? please!!
"he always had a terrible memory.....to much acid i assume"
monoloco
 
Posts: 14
Joined: Thu Apr 04, 2013 7:52 am

Re: troubleshoot VCO: no SAW, only SQUARE

by antto on Thu Apr 04, 2013 5:29 pm

well, the square wave is made out of the sawtooth, which means it most likely works
i'd suggest continue forward and check the waveforms again later :wink:
We are here too: irc.freenode.net >>> #x0xb0x
..:: c0nb0x v1.00 ::.. http://forums.adafruit.com/viewtopic.php?f=7&t=29282 (new control app - win/osx)
VCO Tuning: http://forums.adafruit.com/viewtopic.php?f=12&t=24759 (do it the EASY way)

antto
 
Posts: 1492
Joined: Thu Apr 15, 2010 3:21 pm
Location: 127.0.0.1

Re: troubleshoot VCO: no SAW, only SQUARE

by NNDMT on Fri Sep 23, 2016 10:47 am

I'm getting something similar. No audio from Saw wave switch.

And Squared off/Clipped SAW Wave.

But can hear SAW and SQUAR from Resonance pot. So ok.

But I'd like to fix the bad looking SAW. (I've built PSU, VCO and VCF.)

Getting all these voltages;
q26 pin1 to pin5
where pin1 is the pin closest to r103
and pin5 is the closest pin to r118

pin1 5.333v
pin2 5.333v
pin3 4.8v
pin4 8.18v dc with 5.6vpp of triangle wave
pin5 5.24v to 5.30v depending upon note selected and tune pot

ic11 pin1 to pin3
pin1 4.57v
pin2 5.333v
pin3 5.333v

q28
gate should be same as pin4 of q26
source should be 8.8v dc with 5vpp of triangle wave
drain should be 11.8v

q24
emitter should be at 5.4v (All these transistor voltages check).

Any Help would be much appreciated! :)

NNDMT
 
Posts: 2
Joined: Thu Sep 22, 2016 6:35 pm

Please be positive and constructive with your questions and comments.


cron