0

software hangs
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

by skelo on Sun Feb 03, 2008 1:15 pm

The software blocks here (photo)
What is the problem? You have an idea?

Image
skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by adafruit on Sun Feb 03, 2008 1:24 pm

run debugview and post up the text file somewhere that i can view it

http://technet.microsoft.com/en-us/sysi ... 96647.aspx

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by skelo on Sun Feb 03, 2008 1:30 pm

skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by adafruit on Sun Feb 03, 2008 1:31 pm

change the midi address switches to something else, and try again?

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by skelo on Sun Feb 03, 2008 1:36 pm

skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by adafruit on Sun Feb 03, 2008 1:40 pm

um, quit & restart?

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by skelo on Sun Feb 03, 2008 1:44 pm

skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by adafruit on Sun Feb 03, 2008 3:19 pm

hmm, dunno. seems like it found it but cant continue. not exactly sure whats wrong. if you can log the midi that would be useful too but it sounds like its just flaking out.

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by skelo on Sun Feb 03, 2008 3:23 pm

solution? you have an idea? I am lost
skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by adafruit on Sun Feb 03, 2008 3:53 pm

can you tell me what computer/OS/midi adapter you're using?

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by skelo on Sun Feb 03, 2008 4:01 pm

PC vaio sony / win xp pro / EDIROL UM2 usb midi interface
I will test it on another computer

:D
skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by skelo on Sun Feb 03, 2008 4:22 pm

IT's OKay !!!! my midisense adio RUN RUN RUN

thank's Ladyada for all !!!!!

:D
skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

by adafruit on Sun Feb 03, 2008 10:07 pm

AWESOME!
im sorry it didnt work, its a bit of a nightmare working with windows midi library. it SUCKS so much, thats why it takes me so long to get MIDIsense working, its almost all just dealing with stupid windows library stuff. mac midi is perfect :)

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

by skelo on Mon Feb 04, 2008 4:35 am

It's perfect!
My new project with midisense ADIO is cool !
Thanks again
:wink: :D
skelo
 
Posts: 64
Joined: Thu Jan 04, 2007 6:41 am

Please be positive and constructive with your questions and comments.