0

Solar Lithium Ion/Polymer charger - Charge rate Question
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by adafruit on Wed Nov 23, 2011 4:44 pm

without a scope its going to be very difficult to determine what is going on with your setup. we tested the design and do a test before shipping it, so its probably not the charger but something else going on with your setup.

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by oby_one on Wed Nov 23, 2011 5:43 pm

Uff, this will be hard ( but not impossible)
Please tell me what to check once I get to a friend that has a scope.

oby_one
 
Posts: 75
Joined: Wed Dec 01, 2010 8:25 pm

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by adafruit on Fri Nov 25, 2011 7:27 pm

check the DC in to make sure its steady, check the LED STAT outputs, make sure they are not oscillating

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by oby_one on Tue Dec 13, 2011 2:56 am

Today I will go to friend that has a scope.
I think you want me to measure the freq of the output, that should be around 1mhz.
But what about the output stat led? what to measure with it?

It would be better to describe exactly what you want me to do.

oby_one
 
Posts: 75
Joined: Wed Dec 01, 2010 8:25 pm

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by adafruit on Tue Dec 13, 2011 1:57 pm

there should be no frequency at all!

adafruit
 
Posts: 12151
Joined: Thu Apr 06, 2006 4:21 pm
Location: nyc

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by prashanf on Mon Apr 08, 2019 4:12 am

This is with regards to the MCP73871 charger status LEDs. When using USB charging mode, the PWR LED turns on and the rest of the LEDs are switched off (no load), the moment I connect the battery to the circuit all indicators turn on (PWR, CHRG/LBO, DONE). Is there any specific reason as to how this could occur? As I'm aware when charging the PWR and CHRG LEDs are supposed to turn ON. The battery voltage is 3.48V.

prashanf
 
Posts: 6
Joined: Sun Nov 22, 2015 11:35 am

Re: Solar Lithium Ion/Polymer charger - Charge rate Question

by adafruit_support_bill on Mon Apr 08, 2019 6:16 am

@prashanf - This is a very old thread and your question is off-topic. Please start a new thread for your question.

adafruit_support_bill
 
Posts: 74337
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.