Black Lives Matter - Action and Equality. ... Adafruit is open and shipping.
0

MintyBoost V3 incorrect voltage... 1/2 value...??? help new
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

MintyBoost V3 incorrect voltage... 1/2 value...??? help new

by micahjwhite on Fri Dec 20, 2013 2:24 am

Greetings!

I'm fairly new to the arduino/MintyBoost scene but have been a DIY'er for years... I purchased the V3 just a couple of weeks ago and took my time in putting it together. I'm pretty sure I've covered everything I need to, and I'm fairly confident I have acceptable solder points, but when I check the voltage on the V3, I'm getting 2.28 max for red and black and then .88 for each individual point. I have no idea what I'm doing wrong and can't find any problem anywhere else... I had the half voltage problem the first go and thought I soldered something wrong so I desoldered the entire board and started from scratch and then came up with what you see here... I get good continuity so I know there is good connection, I just can't figure out why I'm not getting the full 5 volts. I plugged in a USB cord to my phone to see if it would work, just to see, and it was a no go... I'm extremely flustered as I can't figure out exactly what is going on... The pictures here are the best I could get at the time, but will gladly take more if you can tell me EXACTLY what you need, should these not be good enough. Thanks a TON in advance, and hope to hear from you soon. Take it easy!

-micah
Attachments
20131219_235203.jpg
20131219_235203.jpg (357.05 KiB) Viewed 851 times
20131219_235107.jpg
20131219_235107.jpg (456.4 KiB) Viewed 851 times
20131219_235025.jpg
20131219_235025.jpg (456.42 KiB) Viewed 851 times
micahjwhite
 
Posts: 3
Joined: Fri Dec 20, 2013 2:01 am

Re: MintyBoost V3 incorrect voltage... 1/2 value...??? help

by adafruit_support_bill on Fri Dec 20, 2013 7:49 am

All the parts are installed correctly and your soldering looks OK.

I'm getting 2.28 max for red and black and then .88 for each individual point.

Not sure what you mean by red and black. Are you measuring where the battery wires connect? You should be measuring between the two outer USB pads as below:
Image

adafruit_support_bill
 
Posts: 78251
Joined: Sat Feb 07, 2009 10:11 am

Re: MintyBoost V3 incorrect voltage... 1/2 value...??? help

by micahjwhite on Fri Dec 20, 2013 4:48 pm

Thanks for the reply!!!

Yeah, 'red' and 'black' was meant to mean positive and negative. I have the setup EXACTLY as you do in the picture and that's where I'm getting the value. Here are the pics I just took... Still at a loss... Oh, and the chip gets EXTREMELY hot when the batteries are plugged in... Maybe a bad chip??

...frustrated...
Attachments
20131220_143631.jpg
20131220_143631.jpg (639.16 KiB) Viewed 825 times
20131220_143624.jpg
20131220_143624.jpg (585.09 KiB) Viewed 825 times
micahjwhite
 
Posts: 3
Joined: Fri Dec 20, 2013 2:01 am

Re: MintyBoost V3 incorrect voltage... 1/2 value...??? help

by adafruit_support_bill on Fri Dec 20, 2013 5:21 pm

Oh, and the chip gets EXTREMELY hot when the batteries are plugged in... Maybe a bad chip??

A very hot chip usually means there is a solder bridge somewhere, or the chip is in backwards. From your photos, I don't see any evidence of either of those problems. If you contact support@adafruit.com with a link to this thread, we can send you out a replacement chip.

adafruit_support_bill
 
Posts: 78251
Joined: Sat Feb 07, 2009 10:11 am

Re: MintyBoost V3 incorrect voltage... 1/2 value...??? help

by micahjwhite on Mon Dec 30, 2013 12:59 am

FANTASTIC NEWS!!!!

It was the chip!! Got the chip in a few days ago... (sorry for the delay... but with family for Christmas and all...) Removed the old chip, plugged the new one in, and tested the voltage just as you show in the picture... 5.06 right off the bat!! So... I guess it was just a dud. But no worries! All is well now, I just need to finish connecting the USB connector to the board and fix up the can to put it in. Shouldn't be a problem. But seriously appreciate the help!!!! So I guess I'll just consider this case closed as it is, and should I need any further help, I'll post away. Thanks again for the words!

-micah
micahjwhite
 
Posts: 3
Joined: Fri Dec 20, 2013 2:01 am

Please be positive and constructive with your questions and comments.