There is no USPS pickup on Monday Feb 15th, 2016 because of President's Day. USPS orders placed after 11am EST Fri February 12th will go out Tuesday February 16. UPS orders will ship as normal.

L8 inductor keeps burning..
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

L8 inductor keeps burning..

by pawingo on Sun Nov 04, 2012 4:02 pm

Hi Everyone,

I recently built my wavebubble RC1a with the ebay boards. My L8 inductor keeps burning when I try to tune a program to target 750-800mhz range using only VCO 2. The program gives me "Warning: VCO Range too low!" and L8 goes out instantly. I'm using the 12v VCO's ROS-1700 and ROS-2500. Might anyone have some pointers as to what to check and replace? My VCO1 seems to be working fine.

Once I get this guy working, I can update the parts list on the site with the latest and greatest.
pawingo
 
Posts: 3
Joined: Sun Nov 04, 2012 3:55 pm

Re: L8 inductor keeps burning..

by lightningserpent on Mon Nov 05, 2012 1:30 am

I hate to throw this out there, but are you shorting to ground? The only thing I can think of that would do this is a short to ground.

lightningserpent
 
Posts: 57
Joined: Tue May 01, 2012 7:27 am

Re: L8 inductor keeps burning..

by pawingo on Mon Nov 05, 2012 11:29 am

I don't think so, but I will do a pass with the multi-meter to make sure. Hopefully I didn't kill the VCO or anything else.
pawingo
 
Posts: 3
Joined: Sun Nov 04, 2012 3:55 pm

Re: L8 inductor keeps burning..

by pawingo on Sat Dec 15, 2012 8:05 pm

Finally got my shipment for new SXA's. I think i must of overheated it while soldering since the chip's resistances were not identical to the other one. I just soldered it in and my L8 is no longer catching fire :D . I am having problems with VCO2 still. I keep getting IF VCO Range too low! . Any thoughts for debugging this issue?

Thanks!
pawingo
 
Posts: 3
Joined: Sun Nov 04, 2012 3:55 pm

Please be positive and constructive with your questions and comments.