0

Finished WBRC1A but have a current question
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Finished WBRC1A but have a current question

by mandy on Sun May 19, 2013 1:11 pm

Hi all!

I've finished sodering my WB together and as far as I can tell the little box is working. I did a few Jamm-Sessions and knocked off my WLAN and my phones UMTS and GSM succesfully. But I have a question regarding the current drawn by the wavebubble. Is it correct that the wavebubble draws 0.9mA when the VCO2( the one for the lower bands) is in operation? I'm asking because the VCO1 draws only modest 0.2mA at most. So operating the both VCOs together draws almost 1A! Can this be right or should I expect my wavebubble to catch fire if running for longer time periods.

The only modification I have done to the design is using a BGA6589 for the VCO2 gain stage and a TQP7M9101 for the VCO1 gain stage. Those two amps are very similar to the SXA389B which unfortunately is almost impossible to get here in Europe. I did not adjust the PADs as this would have been only minor modifications to the resistor values so I did not bother - but maybe I should have.

If someone who has also assembled a WBRC1A successfully could maybe share some voltage and current levels just for comparison.

Many thanks,
Mandy
mandy
 
Posts: 10
Joined: Sun May 19, 2013 12:41 pm

Re: Finished WBRC1A but have a current question

by mandy on Mon May 20, 2013 9:01 am

Ok, here is an update on my issue with the low band VCO branch. Since I was not very happy with the 1A drawn when running the both VCOs together I decided to change the VCO2 branch. Now I'm using the configuration as described in the BGA6589 data sheet for the 800MHz setup. This way I'm now down to 0.4A when running the both VCOs at the same time. The range has decreased a bit but that's still fine around 3 to 4 meters.

Just wanted to share this little piece of info,
Mandy
mandy
 
Posts: 10
Joined: Sun May 19, 2013 12:41 pm

Re: Finished WBRC1A but have a current question

by lightningserpent on Mon May 20, 2013 12:49 pm

3-4 meters is what I achieved with my WBRC1a using GALI-84s and 5v VCOs. Different phones require the WB to be closer to affect the signal. I never checked current, but I know I had a short inside one of the amps. The WB still worked, but it got very hot. I replaced the amp and it fixed my overheating/shorting. Congratulations on completion!

lightningserpent
 
Posts: 57
Joined: Tue May 01, 2012 7:27 am

Re: Finished WBRC1A but have a current question

by mandy on Tue May 21, 2013 5:18 pm

"Congratulations on completion!" - Thanks! This project was so much fun and this forum a main source for hints and ideas. I definitely will also build the WB2010 in the near future.

On a side note: What I find interesting is that I can also block the DVB-T reception in our area which is a bit unexpected because those frequencies are well below 800Mhz. So I guess my WB generates also some harmonics in that frequency band. I will need to check that with a SA.

Regarding the 0.4A drawn by my lower VCO (btw. it should have been 0.9A and 0.2A and not mA in my original post) I'm still not sure this is a sound rating. But so far I could not identify any soldering mistakes or wrongly placed parts. So maybe its correct after all. I'll probably need to do the math to convince myself.

Ciao,
Mandy
mandy
 
Posts: 10
Joined: Sun May 19, 2013 12:41 pm

Please be positive and constructive with your questions and comments.