0

wxSpoke POV program problem
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

wxSpoke POV program problem

by messigod77 on Wed Jul 15, 2015 6:39 am

I have followed what you told to do at https://learn.adafruit.com/spokepov/customize . However, when I pressed 'connect,' this wheel panel which you mentioned didn't showed up in my screen, and therefore I couldn't do it.
Another problem is that the program crashes when I import a BMP image file.
I've tried both Mac OS, Windows with my mac and with a windows PC. Therefore I think that the problem isn't my POV.
Could I please get an answer in 24hours? I have this school festival and I have to solve this problem quickly as possible. Thanks.[
Attachments
spoke pov.tiff
This is the picture of wxSpoke POV which I mentioned that was missing a wheel panel.
spoke pov.tiff (82.59 KiB) Viewed 1016 times

messigod77
 
Posts: 5
Joined: Wed Jul 15, 2015 5:49 am

Re: wxSpoke POV program problem

by adafruit_support_rick on Wed Jul 15, 2015 1:29 pm

Please post some pictures of your connections.

Also, post some pictures of both sides of your USBtinyISP board.

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: wxSpoke POV program problem

by messigod77 on Thu Jul 16, 2015 1:15 am

These are some photos of the tiny ISP board you've asked.
I've also posted some pictures of the other parts of my POV just in case you need them.
See, I've got this really big project that I have to finish it by today so I'd be really really pleased if you could reply it quickly as possible. Thanks.
Attachments
pov capture3.tiff
front part
pov capture3.tiff (520.69 KiB) Viewed 988 times
pov capture2.tiff
front part
pov capture2.tiff (289.58 KiB) Viewed 988 times
pov capture1.tiff
front part
pov capture1.tiff (558.99 KiB) Viewed 988 times

messigod77
 
Posts: 5
Joined: Wed Jul 15, 2015 5:49 am

Re: wxSpoke POV program problem

by messigod77 on Thu Jul 16, 2015 1:16 am

Extra photos
Attachments
pov capture6.tiff
pov capture6.tiff (675.64 KiB) Viewed 988 times
pov capture5.tiff
pov capture5.tiff (603.7 KiB) Viewed 988 times
pov capture4.tiff
back part
pov capture4.tiff (633.36 KiB) Viewed 988 times

messigod77
 
Posts: 5
Joined: Wed Jul 15, 2015 5:49 am

Re: wxSpoke POV program problem

by adafruit_support_rick on Thu Jul 16, 2015 10:16 am

You've got the 6-pin cable on backwards - the red wire should be on the other side. Try switching the cable around

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Please be positive and constructive with your questions and comments.