Due to high demand expect some shipping delays at this time, orders may not ship for 3-4 business days. On MLK Day no orders will be shipped.
0

Soundboard issues
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Soundboard issues

by Ecto1A on Mon Nov 22, 2021 5:30 pm

Hi,

I have the 16mb sound board with built in amp.

I've loaded some sounds and it was working fine on the dry test.

Now that I've soldered it up the sounds aren't playing and instead it's playing repeated ticks at differing speeds.

Any idea what may cause this, please?

Ecto1A
 
Posts: 6
Joined: Mon Nov 22, 2021 5:26 pm

Re: Soundboard issues

by adafruit_support_carter on Mon Nov 22, 2021 5:47 pm

It seems potentially hardware related, since it was originally working OK. Can you post some photos of your setup so we can check for anything obvious.

adafruit_support_carter
 
Posts: 22282
Joined: Tue Nov 29, 2016 2:45 pm

Re: Soundboard issues

by Ecto1A on Fri Nov 26, 2021 7:58 am

Thank you for having a look :-) I'll post some images following this reply.
Attachments
Resized_20211126_114233.jpeg
Resized_20211126_114233.jpeg (35.92 KiB) Viewed 291 times

Ecto1A
 
Posts: 6
Joined: Mon Nov 22, 2021 5:26 pm

Re: Soundboard issues

by Ecto1A on Fri Nov 26, 2021 7:59 am

Image 2
Resized_20211126_114222.jpeg
Resized_20211126_114222.jpeg (29.55 KiB) Viewed 291 times

Ecto1A
 
Posts: 6
Joined: Mon Nov 22, 2021 5:26 pm

Re: Soundboard issues

by Ecto1A on Fri Nov 26, 2021 7:59 am

Image 3
Attachments
Resized_20211126_114242.jpeg
Resized_20211126_114242.jpeg (38.84 KiB) Viewed 291 times

Ecto1A
 
Posts: 6
Joined: Mon Nov 22, 2021 5:26 pm

Re: Soundboard issues

by Ecto1A on Tue Nov 30, 2021 6:32 am

Anyone able to help? :-)

Ecto1A
 
Posts: 6
Joined: Mon Nov 22, 2021 5:26 pm

Re: Soundboard issues

by adafruit_support_carter on Tue Nov 30, 2021 12:36 pm

Thanks for the photos. Generally looks OK.

Just to check - if you plug the board back in to your PC via USB cable, is it still showing up as a drive? And can copy sound files over, etc?

Now that I've soldered it up the sounds aren't playing and instead it's playing repeated ticks at differing speeds.

Maybe it's working, but the actual trigger connections are not behaving as expected? Like it's stuck in a constant trigger loop. What is this device the trigger inputs are connected to?
trigger.jpg
trigger.jpg (34.48 KiB) Viewed 194 times

adafruit_support_carter
 
Posts: 22282
Joined: Tue Nov 29, 2016 2:45 pm

Re: Soundboard issues

by Ecto1A on Tue Nov 30, 2021 8:13 pm

Thanks for the reply.

I'll check the drive suggestion as soon as I'm able. It was working fine when I was trying to solve the problem a week or so ago.

The hardware you've marked is a bank of 4 momentary switches (buttons) to act as triggers. Ground is wired to one pin on all 4 and the other pins are each wired separately to a trigger.

Ecto1A
 
Posts: 6
Joined: Mon Nov 22, 2021 5:26 pm

Please be positive and constructive with your questions and comments.