0

Adafruit 1400
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Adafruit 1400

by Crichtd on Wed May 11, 2022 4:54 pm

Hi, I am trying to get a tilt switch and an Adafruit 1400 push button to start an ESP8266 board. After 2 minutes, one of the digital pins will go high and turn off the board. The Adafruit 1400 is potted in resin to make a kind of dongle thing that you invert to activate the tilt switch.

The dongle thing and Adafruit 1400 work fine on their own, the LED comes on and I get 6.4 V between the output of the 1400 & ground. When the output wire and the off wire are connected to the ESP 8266 board it stops working. There is a schematic of the circuit uploaded.

Any ideas?
Attachments
Capture.JPG
Capture.JPG (47.32 KiB) Viewed 143 times

Crichtd
 
Posts: 3
Joined: Wed May 11, 2022 4:26 pm

Re: Adafruit 1400

by adafruit_support_mike on Sun May 15, 2022 8:13 pm

Does the circuit work with the Push-Button Power Switch's output connected to power on the ESP8266 board, but no connection to the PBPS's OFF pin?

adafruit_support_mike
 
Posts: 64805
Joined: Thu Feb 11, 2010 2:51 pm

Re: Adafruit 1400

by Crichtd on Sun May 15, 2022 8:37 pm

Thanks for your question. No, the Adafruit 1400 stops working if either the green or yellow wires are connected.

Crichtd
 
Posts: 3
Joined: Wed May 11, 2022 4:26 pm

Re: Adafruit 1400

by adafruit_support_mike on Mon May 16, 2022 9:30 pm

Post a photo of the actual hardware please. 800x600 images usually work best.

adafruit_support_mike
 
Posts: 64805
Joined: Thu Feb 11, 2010 2:51 pm

Re: Adafruit 1400

by Crichtd on Mon May 16, 2022 11:08 pm

I am not sure that the photos will help but they are uploaded. The schematic is much clearer. 1 is the Adafruit 1400 potted in resin, 2 is the ESP8266, battery etc.
Attachments
2.JPG
2.JPG (263.56 KiB) Viewed 93 times
1.JPG
1.JPG (95.16 KiB) Viewed 93 times

Crichtd
 
Posts: 3
Joined: Wed May 11, 2022 4:26 pm

Re: Adafruit 1400

by adafruit_support_mike on Sun May 22, 2022 7:05 pm

I don't see any obvious source of problems, but the connections are hard to follow.

The best suggestion I have is to check the voltage on the lines that connect to the Push-Button Power Switch to make sure they carry the correct voltage.

adafruit_support_mike
 
Posts: 64805
Joined: Thu Feb 11, 2010 2:51 pm

Please be positive and constructive with your questions and comments.