0

Mini Lipo DONE LED Issues
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Mini Lipo DONE LED Issues

by lavos on Wed Feb 14, 2018 4:42 am

I am running into a weird issue with my Adafruit Mini Lipo w/Mini-B USB Jack - USB LiIon/LiPoly charger - v1:
https://www.adafruit.com/product/1905

The DONE LED is always lit, regardless that the battery does indeed need charging.

USB attached without battery: DONE lit, CHG unlit
USB attached with battery: DONE lit, CHG unlit
no USB attached with battery: DONE lit (very dim), CHG unlit

The solder for the headers seems good; I am able to power my Trinket 3v on my breadboard via the GND and BAT headers. The solder on the 500mA jumper I closed looks fine too. I'm using the battery's pre-attached JST connector on one of these:
https://www.adafruit.com/product/1781

I've tried attaching the breakout to a powered USB hub and a HUB that's specifically designed for charging. I also used multiple mini USB cables.

Could this be an issue with the battery? It seems to hold a charge and I believe that I have drained it enough to require charging. I can't tell if it is being recharged when attached to the breakout since the CHG LED does not ever light.

lavos
 
Posts: 3
Joined: Mon Jan 06, 2014 5:28 pm

Re: Mini Lipo DONE LED Issues

by adafruit_support_bill on Wed Feb 14, 2018 7:22 am

With the battery plugged in and charger connected to USB, what is the voltage across the battery terminals?

adafruit_support_bill
 
Posts: 70480
Joined: Sat Feb 07, 2009 10:11 am

Re: Mini Lipo DONE LED Issues

by lavos on Wed Feb 14, 2018 12:59 pm

I read 3.881v between GND and BAT on the breakout board. When I touched the probes of my multimeter to the 2 posts of the JST leads soldered to the breakout board, I saw a small wisp of smoke and now DONE and BAT are always lit. That's probably bad :( The voltage reads the same: 3.881v.

lavos
 
Posts: 3
Joined: Mon Jan 06, 2014 5:28 pm

Re: Mini Lipo DONE LED Issues

by adafruit_support_bill on Wed Feb 14, 2018 1:02 pm

Clearly something failed on the board. Please contact support@adafruit.com with a link to this thread and we can send a replacement.

adafruit_support_bill
 
Posts: 70480
Joined: Sat Feb 07, 2009 10:11 am

Re: Mini Lipo DONE LED Issues

by lavos on Wed Feb 14, 2018 1:09 pm

Alrighty, will do. Thanks for the assistance!

lavos
 
Posts: 3
Joined: Mon Jan 06, 2014 5:28 pm

Please be positive and constructive with your questions and comments.