0

Dead on Arrival DOA product
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Dead on Arrival DOA product

by sdrtownsend on Thu Dec 06, 2018 6:08 pm

Hello, I ordered two products on the adafruit website. I did not make an account. Here is my confirmation number 1919458-2157873463

1 x TFP401 HDMI/DVI Decoder to 40-Pin TTL Breakout - Without Touch[ID:2218]
1 x 7.0" 40-pin TFT Display - 800x480 without Touchscreen[ID:2353]

I connected the display to the controller board and plugged in a USB power cable and an HDMI cable to my computer. The display flashed and then shut off. The controller board led lit up and stayed lit up but the display would not work properly. I tried several different USB cables, a USB battery bank, computer, and DC adapter. I also tried several different HDMI cables and devices.

I don't know if it is the display or the controller board not working but I have neither the tools nor the time to troubleshoot the items any further right now. I would like to return both items for a refund. I will pay the return shipping if necessary. Please help!

sdrtownsend
 
Posts: 2
Joined: Thu Dec 06, 2018 5:59 pm

Re: Dead on Arrival DOA product

by adafruit_support_carter on Thu Dec 06, 2018 8:13 pm

The forums are for technical troubleshooting, which it sounds like you don't want to do. There are numerous things that could be happening to explain why it is not working. But we would want to see photos of your current setup and need more information about how you are trying to use it.

You can email support@adafruit.com for the return request.

adafruit_support_carter
 
Posts: 8560
Joined: Tue Nov 29, 2016 2:45 pm

Re: Dead on Arrival DOA product

by sdrtownsend on Thu Dec 06, 2018 10:51 pm

adafruit_support_carter wrote:The forums are for technical troubleshooting, which it sounds like you don't want to do. There are numerous things that could be happening to explain why it is not working. But we would want to see photos of your current setup and need more information about how you are trying to use it.

You can email support@adafruit.com for the return request.


Yeah I did email support@adafruit.com and this is what they said to me:

Our tech support engineers authorize all replacements and refunds at this time for any and all defective items in the forums. They are able to authorize these immediately, bypassing the returns process. Please post there and they'll assist you. We are unable to refund or send a replacement without their authorization, this applies to prepaid return labels as well.


As for a current setup, there is none. I put the items back in the original box they came in so I can return them. I don't see why it would be necessary to take them all back out of the box (again) and plug them back together just to take a photo.

This photo shows how the items are intended to be used. Rather than using a raspberry pi, I tried attaching my desktop computer as well as my 1st gen Fire TV via HDMI and USB. I have not done anything else to them except what I previously stated.

But this doesn't need to be that complicated. I just want to return them for a refund. That's all I'm asking for.

If you are indeed an adafruit tech support engineer, then according to that email you have ability to authorize a refund and give me a prepaid return label. If that email is true, and for whatever reason you're not willing to authorize a refund for the items I purchased, then be transparent with me and tell me why. Don't send me in circles. That just wastes my time as well as yours.

Image

sdrtownsend
 
Posts: 2
Joined: Thu Dec 06, 2018 5:59 pm

Re: Dead on Arrival DOA product

by adafruit_support_carter on Fri Dec 07, 2018 1:06 pm

I did not know you had started with support. They probably sent you here because you opened the product and used it. The return policy is for unopened items within 30 days:
https://www.adafruit.com/shippinginfo
It can't be a simple return at this point since you may have hooked it up incorrectly and damaged it.

So now they are sending you here to figure out why the product did not work, which is what I can help with. Sometimes products are bad, which is also a determination I can make. But it requires going through a trouble shooting process. The first step would be to see how you set everything up - an actual photo of your setup showing everything connected. And then we could have a back and forth as we try and figure out what went wrong.

adafruit_support_carter
 
Posts: 8560
Joined: Tue Nov 29, 2016 2:45 pm

Re: Dead on Arrival DOA product

by York333 on Tue Jan 08, 2019 3:05 pm

Hi, I spoke with support, and they sent me here to get help. I'm not seeing where to post a new topic, so I'm just replying to this post since it sort of appears similar.

I recently purchased a 3.5 tft breakout, and the additional stmpe610 touch controller. I hooked the lcd up without the stmpe610 to make sure the screen was functioning. I have it wired correctly: 9 dc, 10 cs, 11 mosi, 12 miso, 13 clk, 5v Vin, gnd gnd, and 4 ccs. The solders are also good.

The screen lights up, but stays in white screen. Occasionally the screen will flicker when the Arduino's led indicator lights up.

I was planning on using this for 40 units.
Attachments
20190108_122410.jpg
20190108_122410.jpg (161.51 KiB) Viewed 81 times
20190108_122428.jpg
20190108_122428.jpg (134 KiB) Viewed 81 times

York333
 
Posts: 4
Joined: Tue Jan 08, 2019 2:15 am

Re: Dead on Arrival DOA product

by Keebie81 on Wed Jan 09, 2019 11:37 am

York333 wrote:Hi, I spoke with support, and they sent me here to get help. I'm not seeing where to post a new topic, so I'm just replying to this post since it sort of appears similar.

I recently purchased a 3.5 tft breakout, and the additional stmpe610 touch controller. I hooked the lcd up without the stmpe610 to make sure the screen was functioning. I have it wired correctly: 9 dc, 10 cs, 11 mosi, 12 miso, 13 clk, 5v Vin, gnd gnd, and 4 ccs. The solders are also good.

The screen lights up, but stays in white screen. Occasionally the screen will flicker when the Arduino's led indicator lights up.

I was planning on using this for 40 units.


At the top of the forum page there is a button that says Post a Topic viewforum.php?f=19

Also just briefly glancing at image maybe your usb port isnt able to supply enough current for the setup. Plug in a power supply to the barrel connector. Typically it can be 7-12v dc, but look over the instructions for your brand to make sure.

Keebie81
 
Posts: 155
Joined: Wed Sep 10, 2014 6:53 pm

Re: Dead on Arrival DOA product

by adafruit_support_carter on Wed Jan 09, 2019 12:20 pm

@York333 Starting new a thread is always better than adding to an existing thread. Looks like you've done so here:
viewtopic.php?f=47&t=145974

adafruit_support_carter
 
Posts: 8560
Joined: Tue Nov 29, 2016 2:45 pm

Re: Dead on Arrival DOA product

by York333 on Wed Jan 09, 2019 2:41 pm

I've tried using a 9v to the barrel connector without success.

York333
 
Posts: 4
Joined: Tue Jan 08, 2019 2:15 am

Re: Dead on Arrival DOA product

by adafruit_support_carter on Wed Jan 09, 2019 2:51 pm

@York333 Please continue this in your other thread:
viewtopic.php?f=47&t=145974

This thread is for @sdrtownsend.

adafruit_support_carter
 
Posts: 8560
Joined: Tue Nov 29, 2016 2:45 pm

Please be positive and constructive with your questions and comments.