Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

Drawdio worked, now it doesn't
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Drawdio worked, now it doesn't

by benji55545 on Wed Jul 21, 2010 5:38 pm

I assembled the Drawdio 1.1 kit today. It worked fine by touching the two tabs. I attached the copper tape and hooked up the pencil... now nothing. Not even touching the tabs works. I took off the tape, but it still doesn't work. Any thoughts? It seems very strange.
benji55545
 
Posts: 2
Joined: Wed Jul 21, 2010 5:35 pm

Re: Drawdio worked, now it doesn't

by adafruit_support_bill on Wed Jul 21, 2010 5:47 pm

Could be a cold solder joint or something similar. Post some good clear photos of the front & back of the board and we'll have a look.

adafruit_support_bill
 
Posts: 79031
Joined: Sat Feb 07, 2009 10:11 am

Re: Drawdio worked, now it doesn't

by benji55545 on Thu Jul 22, 2010 11:10 am

Yup, the speaker wasn't soldered on correctly. I switched to the less elegant wire method and it's working now. Another question... can I add an audio jack to the big speaker pads that are free now? Probably an 1/8" stereo jack, though I'm not really sure how to set up a stereo jack since the drawdio is um, mono.
benji55545
 
Posts: 2
Joined: Wed Jul 21, 2010 5:35 pm

Re: Drawdio worked, now it doesn't

by adafruit_support_bill on Thu Jul 22, 2010 11:48 am

No problem. Just solder the lug for the tip to one pad and tie both of the ring lugs to the other.

adafruit_support_bill
 
Posts: 79031
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.