Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

ADS1115 and teensy 3.5 can not compile
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

ADS1115 and teensy 3.5 can not compile

by hathatool on Thu Aug 06, 2020 7:35 am

Hi
I try to use an ADS1115 with Teensy 3.5
the i2c library is i2c_t3 which should work but i get an error message
and i connect it to i2c0 (the pins are recognized and OK)
when i add the ADS library it send an error that it can not compile it to Teensy 3.5
Please advice

thank you

hathatool
 
Posts: 1
Joined: Thu Aug 06, 2020 4:02 am

Please be positive and constructive with your questions and comments.