Voting resources, early voting, and poll worker information - VOTE. ... Adafruit is open and shipping.
0

FT232H Does not appear after Plugin Win10
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

FT232H Does not appear after Plugin Win10

by christo96 on Thu Aug 27, 2020 7:20 am

Dear all,
my new FT232H board does not appear in the device manager after plug in. The Power LED is on. I installed the drivers with Zadig however the board still doen't appear.

christo96
 
Posts: 2
Joined: Thu Aug 27, 2020 7:15 am

Re: FT232H Does not appear after Plugin Win10

by adafruit_support_bill on Thu Aug 27, 2020 7:52 am

Make sure that you are using a data cable. There are lots of 'charge only' cables out there with no data wires.

Also, does the DeviceManager display refresh when you plug or unplug the board?

adafruit_support_bill
 
Posts: 78972
Joined: Sat Feb 07, 2009 10:11 am

Re: FT232H Does not appear after Plugin Win10

by christo96 on Thu Aug 27, 2020 9:04 am

I am definetly using a data cable. No the device manager does not refresh.

christo96
 
Posts: 2
Joined: Thu Aug 27, 2020 7:15 am

Re: FT232H Does not appear after Plugin Win10

by adafruit_support_bill on Thu Aug 27, 2020 9:19 am

Please contact support@adafruit.com with a link to this thread and we can send a replacement.

adafruit_support_bill
 
Posts: 78972
Joined: Sat Feb 07, 2009 10:11 am

Please be positive and constructive with your questions and comments.