0

Red LED doesn't blink, bootloader doesn't run
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Red LED doesn't blink, bootloader doesn't run

by iacobus12 on Sat Jul 26, 2014 12:47 pm

I plugged in my Gemma for the first time and sat down with the Adafruit Arduino IDE. The red led dimly blinks once and stops, both when the Gemma is first plugged in and when I press the reset button. Trying to upload the blink sketch gives me the error that happens when the bootloader isn't running.
iacobus12
 
Posts: 2
Joined: Sat Jul 26, 2014 12:40 pm

Re: Red LED doesn't blink, bootloader doesn't run

by adafruit_support_rick on Sun Jul 27, 2014 6:41 am

You can repair the bootloader by following these instructions:
https://learn.adafruit.com/introducing- ... bootloader

adafruit_support_rick
 
Posts: 34871
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: Red LED doesn't blink, bootloader doesn't run

by iacobus12 on Sun Jul 27, 2014 4:45 pm

Ok, so, it wasn't the gemma, it's something about my computer, it worked as soon as I tried it on a friend's. Could it be that I have USB 3.0?
iacobus12
 
Posts: 2
Joined: Sat Jul 26, 2014 12:40 pm

Re: Red LED doesn't blink, bootloader doesn't run

by adafruit_support_rick on Sun Jul 27, 2014 5:23 pm

Try a different USB port. Also, try connecting through a self-powered USB hub. Trying a different cable is also a good idea.

adafruit_support_rick
 
Posts: 34871
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: Red LED doesn't blink, bootloader doesn't run

by enurbs2015 on Sun Aug 20, 2017 7:43 pm

Does this happen on Macs?

enurbs2015
 
Posts: 1
Joined: Thu Feb 12, 2015 11:14 pm

Re: Red LED doesn't blink, bootloader doesn't run

by franklin97355 on Sun Aug 20, 2017 11:25 pm

The USB 3 problem does.

franklin97355
 
Posts: 17047
Joined: Mon Apr 21, 2008 2:33 pm
Location: Lacomb, OR.

Please be positive and constructive with your questions and comments.