0

Audio FX Soundboard Trigger 09 and 10 does not work
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

Audio FX Soundboard Trigger 09 and 10 does not work

by Maulwurfsurfer on Fri May 14, 2021 12:33 pm

Hello,
i stored 11 audiofiles to my Sound Board and thay all work exapt of the trigger number 09 and 10. I have tried switchen the files, from 01 to 09 and still does not work. But the same file on 01 worked. I named them T09.ogg and T10.ogg and also tried with HOLDL, LETCH and so on.

I bought the board on the 06. May 2021.

Is it broken or do i need other files? Does only work WAV on these two triggers?

i hope to find help here.

Maulwurfsurfer
 
Posts: 2
Joined: Fri May 14, 2021 12:18 pm

Re: Audio FX Soundboard Trigger 09 and 10 does not work

by mikeysklar on Fri May 14, 2021 2:22 pm

Since the other lines are working well I suspect this could be more of a connection issue for triggers 9 and 10. Can you post a photo of your wiring and soldering?

mikeysklar
 
Posts: 4966
Joined: Mon Aug 01, 2016 8:10 pm

Re: Audio FX Soundboard Trigger 09 and 10 does not work

by Maulwurfsurfer on Fri May 14, 2021 3:32 pm

Hey,
it is not wired up nor soldered yet. i just conected it via USB (power supply only) and headphones for testing. i connected the trigger with the GRD by holding a cable to both connection points. worked fine for all other trigger.

Maulwurfsurfer
 
Posts: 2
Joined: Fri May 14, 2021 12:18 pm

Re: Audio FX Soundboard Trigger 09 and 10 does not work

by mikeysklar on Mon May 17, 2021 4:57 pm

I see. It surprises me you could get reliable triggerring by hand. If you could set something up via breadboard or soldered and continue to have the issue please post the code and how you connected it. Those triggers should work.

mikeysklar
 
Posts: 4966
Joined: Mon Aug 01, 2016 8:10 pm

Please be positive and constructive with your questions and comments.