0

TV be gone isn't working
Moderators: adafruit_support_bill, adafruit

Please be positive and constructive with your questions and comments.

TV be gone isn't working

by Onionlung on Mon Oct 24, 2016 4:31 am

Hi, I recently received a TV be gone kit , I assembled it and it doesn't appear to turn any TV off. I looked though the forum thinking perhaps there is an easy answer to no avail. Common problems I see are wrong components or bad soldering , ibuave triple checked all components for correct positioning and all seems good, as this was my first attempt at soldering I questioned that , and will attach pictures . all LEDs seem to be working ( green led flashes , all four IR LEDs flash when viewed through camera ) , I did notice that while viewing through a camera the ir LEDs flash " brightly " about 6-7 times then they flash 2-3 times at a duller level , is that an indication of a problem ? , thank you in advance .
Attachments
IMG_20161024_182921_602.JPG
IMG_20161024_182921_602.JPG (649.23 KiB) Viewed 945 times
IMG_20161024_182828_106.jpg
IMG_20161024_182828_106.jpg (231.62 KiB) Viewed 945 times
Last edited by Onionlung on Fri Oct 28, 2016 12:49 am, edited 1 time in total.

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Re: TV be gone questions

by Onionlung on Mon Oct 24, 2016 4:35 am

Also I am in Australia , I tried the kit with and without the r3 resistor with the same result , brands if TVs tested were as follows ; hisense , Samsung, Sony , lg and conia ( conia was not on the list if supported TVs , but gave it a try anyway )

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Re: TV be gone questions

by Onionlung on Thu Oct 27, 2016 6:32 pm

Well its been a week now and still no reply.

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Re: TV be gone isn't working

by adafruit_support_rick on Fri Oct 28, 2016 7:52 am

Sorry we missed your post. For future reference, when you reply to yourself, it drops off our list of unanswered posts and we tend to not see it. Better just to edit the first post.

That was your first soldering job? I'm impressed. It's very nice work.

From your description, it sounds like the hardware is working properly. Not sure why it's not working for you.

Are you holding the button down? You should press and release - after that, it will take it around a minute to cycle through all the codes, so you have to keep it pointed at the tv for that while time.

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: TV be gone isn't working

by adafruit2 on Fri Oct 28, 2016 2:53 pm

what batteries are you using? are they good n fresh alkalines or charged NiMH?

adafruit2
Site Admin
 
Posts: 18783
Joined: Fri Mar 11, 2005 7:36 pm

Re: TV be gone isn't working

by Onionlung on Sat Oct 29, 2016 1:07 am

Thank you , yes it is my first attempt at soldering , I am just pushing the button then releasing straight away , green led flashes for around 2 minutes , and yes , fresh alkaline batteries are being used , also just tested all three resistors and they appear to be fine , thank you for the reply . still no TV seems to want to turn off .

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Re: TV be gone isn't working

by Onionlung on Sat Oct 29, 2016 1:21 am

And to show LEDs , in the image of the ir LEDs the one on the right was firing but didn't show as well on the camera .
Attachments
IMG_20161029_151950_551.JPG
IMG_20161029_151950_551.JPG (429.93 KiB) Viewed 875 times
IMG_20161029_151932_300.JPG
IMG_20161029_151932_300.JPG (439.65 KiB) Viewed 875 times

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Re: TV be gone isn't working

by adafruit_support_rick on Sat Oct 29, 2016 8:19 am

Well, it all seems to be working. Obviously, the codes for your TVs aren't in the database in the firmware. I don't think there's anything we can do about that. Sorry.
You can email support@adafruit.com for a refund.

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: TV be gone isn't working

by Onionlung on Sun Oct 30, 2016 5:19 pm

Refund won't be necessary, I'll just keep trying different TVs I guess , I knew when I bought it that it may not work on all TVs so I can't see how I could justify a refund based on that , thankyou for the help anyway.

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Re: TV be gone isn't working

by adafruit_support_rick on Sun Oct 30, 2016 5:24 pm

OK, no problem

adafruit_support_rick
 
Posts: 35095
Joined: Tue Mar 15, 2011 11:42 am
Location: Buffalo, NY

Re: TV be gone isn't working

by Onionlung on Sun Nov 20, 2016 5:15 am

Just an update. It works , found some older lg model TVs and it turned them of and on , surprisingly one of those TVs was able to be turned off at nearly 50 metres away, which was impressive , cool project .

Onionlung
 
Posts: 7
Joined: Mon Oct 24, 2016 4:21 am

Please be positive and constructive with your questions and comments.